Search found 37 matches

by cukali
Tue Mar 11, 2014 1:04 pm
Forum: K-Pro / KManager
Topic: MAP sensor issue
Replies: 2
Views: 1109

Re: MAP sensor issue

Thank you good sir. Will do...I was going to have him put the MAP in another car, but I guess the ECU will need to also. Two bird with ones...nm.

:)
by cukali
Tue Mar 11, 2014 7:58 am
Forum: K-Pro / KManager
Topic: Daughterboard error + misfire/hesitation
Replies: 9
Views: 2291

Re: Daughterboard error + misfire/hesitation

I had this problem also for a long time.

Replaced batteries and didnt help. I had to clean the POS cables to relay box, and replaced both my battery cables. Problem solved.

BUT, it does happen when my battery is bad and needs to be replaced. This happened last fall.
by cukali
Tue Mar 11, 2014 7:44 am
Forum: K-Pro / KManager
Topic: car stalls after fill up ep3
Replies: 6
Views: 2171

Re: car stalls after fill up ep3

Dont disable itr in Kpro. If stuck open that wont help. If your not going to replace it (which I would do), then unplug it from the throttle body and plug BOTH the purge hose and throttle vacumm fitting. You can also leave it on the engine but unplug the line from the tank and put a plug AND clamp f...
by cukali
Tue Mar 11, 2014 7:33 am
Forum: K-Pro / KManager
Topic: MAP sensor issue
Replies: 2
Views: 1109

MAP sensor issue

Tried searching, couldnt get results.... K24A1 swapped into EG. Kpro 440cc injectors Told its a K20A2 harness and ECU (helping an individual out of my area) Problem is his map sensor is not reading properly. STOCK map sensor option gives idle vacuum of about 90kpa and full throttle at 100kpa. Car ob...
by cukali
Tue Mar 11, 2014 6:23 am
Forum: K-Pro / KManager
Topic: search function fail
Replies: 1
Views: 855

search function fail

searched for +issue and got 3500 matches of the 16,000 posts....but search for +MAP +sensor in title only and get an error saying its too common.

Any suggestions on searching for MAP sensor issues without getting all posts with the word issue and NONE with the words MAP sensor?


Thnx in advance.
by cukali
Thu Jan 09, 2014 2:50 pm
Forum: K-Pro Calibrations
Topic: Dip in torque curve
Replies: 18
Views: 7577

Re: Dip in torque curve

But i believe my cams are at 30 degrees around those rpms. I'll check when im home. We believe the dip is from the 3 inch. But i can test, normally i should feel the difference. Your VTEC point is set too high. Try what Rikitaun suggested with the angles...he about dead on from what I get when tuni...
by cukali
Thu Jan 09, 2014 2:26 pm
Forum: K-Pro Calibrations
Topic: kal for k20a3 with intake and exhaust
Replies: 6
Views: 2869

Re: kal for k20a3 with intake and exhaust

welltal89 wrote:Perfect, and thank you for the quick response!

Wow....havent seen the Name Welltall in a while. Is this the original one with the White EP3 turbo frank motor? Seen you years back on EP3Hatch forum and Kseries.

Just currious.
by cukali
Thu Jul 11, 2013 7:55 am
Forum: K-Pro / KManager
Topic: Knock Sensor
Replies: 0
Views: 1638

Knock Sensor

Anyone have information on the Knock Sensor circuit for the K motors?

I need to know what gain and inegrator settings the stock ECU uses. (if any).

thnx
by cukali
Thu Mar 08, 2012 12:28 pm
Forum: K-Pro Calibrations
Topic: Looking for 2 basemaps
Replies: 5
Views: 2006

Re: Looking for 2 basemaps

Honda plugs are hot, amber color of the porcelain looks about right.

Lighter on the electode where heat can not dissitpate but carbon on threads where it can.


Maybe my standards are different, but these plug to me wouldnt warrant a second look.
by cukali
Fri Sep 30, 2011 8:32 am
Forum: K-Pro Calibrations
Topic: 2005 Civic SI K24 Rev Hard w/ RC 750cc
Replies: 4
Views: 1738

Re: 2005 Civic SI K24 Rev Hard w/ RC 750cc

I can get you a really close kal. downloaded later tonight or tomorrow.

I have a K24A1 turbo a K24/K20Z3 hybrid turbo, and K20A3 turbo with several kal. for each.


Tell me more about the setup and I can get you what you need.


thnx
by cukali
Mon Apr 26, 2010 8:24 pm
Forum: K-Pro / KManager
Topic: Online problems
Replies: 2
Views: 1182

Yes, i use resistor plugs.
by cukali
Fri Apr 23, 2010 1:55 pm
Forum: K-Pro Calibrations
Topic: 2003 k24a4 Accord Turbo I A Need base Calibration
Replies: 5
Views: 5020

Still needing a map?
by cukali
Fri Apr 23, 2010 1:40 pm
Forum: K-Pro / KManager
Topic: car starts hen dies
Replies: 2
Views: 1434

If your Hen dies when you start your car I think its your driving.

:shock:



Sorry, couldn't resist.

Mods, dont ban me please!
by cukali
Fri Apr 23, 2010 1:34 pm
Forum: K-Pro / KManager
Topic: Online problems
Replies: 2
Views: 1182

Online problems

2005 Si with K24 swap and turbo. When I use my charger while tuning, I lose communication with ECU. Three different laptops all do the same thing. How do I solve this? Also, I noticed while in "IGN" view in 3D map, the tracing is not following the IGN but appears to follow MAP but displays are in IG...
by cukali
Thu Jan 28, 2010 10:06 pm
Forum: K-Pro Calibrations
Topic: stock K24A1 Another noob looking for a base calibration...
Replies: 18
Views: 10425

Tune your fuel out. I enabled lean protection incase its too lean under full throttle.

Use high octane. Its been tuned for fuel economy and power.