Search found 15 matches

by fasterthenU
Thu Oct 11, 2007 3:41 am
Forum: s300 / SManager
Topic: OLD SOFTWARE WORKS BUT NEW DOESNT,,,,WHY
Replies: 1
Views: 1410

OLD SOFTWARE WORKS BUT NEW DOESNT,,,,WHY

WE HAVE MESSED WITH MY CAR WITH THE NEWEST VERSION AND THE A/F WILL NOT CHANGE BY INCREASING OR DECREASING FUEL MAP. ONLY ON OVERALL FUEL TRIM WILL IT MAKE CHANGES. WE HAVE PUT RIDICULOUS FUEL VALUES AT IDLE BUT NOTHING HAPPENS. REALTIME UPDATE WAS ACTIVATED. THEN WE DELETED THE SOFTWARE FROM THE SA...
by fasterthenU
Fri Jul 20, 2007 6:56 pm
Forum: s300 / SManager
Topic: How much boost can you build on the S300?
Replies: 18
Views: 9210

thudreem wrote:
fasterthenU wrote:I have built 30+psi on a GT4088R with a 106ex housing on a 84mm GSR
25 on fuel and -25 timing
Wow, what rpm points did you have?
two step at 8000rpm and activation rpm at about 5900rpm.
by fasterthenU
Mon Jul 02, 2007 2:46 pm
Forum: s300 / SManager
Topic: How much boost can you build on the S300?
Replies: 18
Views: 9210

I have built 30+psi on a GT4088R with a 106ex housing on a 84mm GSR
25 on fuel and -25 timing
by fasterthenU
Wed Apr 18, 2007 6:47 pm
Forum: s300 / SManager
Topic: AEM 5 bar map sensor
Replies: 0
Views: 1337

AEM 5 bar map sensor

Is anyone running this map sensor part#30-2130-75
on a s300, if so do you know the voltage to pressure conversion?
thank you
seth
by fasterthenU
Fri Jan 12, 2007 4:07 pm
Forum: s300 / SManager
Topic: NOT able to get car to respond to changes..
Replies: 10
Views: 3442

on the 1000cc injectors I am using one, on the 750cc and 310c I am not using one..
by fasterthenU
Thu Jan 11, 2007 11:56 pm
Forum: s300 / SManager
Topic: NOT able to get car to respond to changes..
Replies: 10
Views: 3442

NOT able to get car to respond to changes..

I have a car I am tuning,obd0-obd1 b-16 turbo, I am able to tune the car with 310cc injectors but as soon as I put anything else in 750cc, 1000cc the car does not respond to the changes, you can lean it out richen it up and nothing changes on the A/F, and no its not my wideband, I have tried 4 of th...
by fasterthenU
Thu Jan 11, 2007 7:02 pm
Forum: s300 / SManager
Topic: how to raise the revs in the table
Replies: 2
Views: 1552

how to raise the revs in the table

I can not get the table to show higher than 8950, I have tried everything I can find..
thanks
by fasterthenU
Tue May 23, 2006 3:05 pm
Forum: s300 / SManager
Topic: dataloging
Replies: 20
Views: 8459

Spunkster wrote:Do you have the resistor box installed with those injectors.
yes I have a honda resister box wired in..
by fasterthenU
Sun May 21, 2006 2:07 pm
Forum: s300 / SManager
Topic: dataloging
Replies: 20
Views: 8459

list all the things you have in the car, no matter how simple... msd anything, gauges the works just list them out for us. next do a run and record it and post it up... one of the guys may see something you are not... the car has digital 7 HVC coil 1000cc RC b-16 and GRS dist. auto meter dual range...
by fasterthenU
Sun May 21, 2006 2:50 am
Forum: s300 / SManager
Topic: dataloging
Replies: 20
Views: 8459

list all the things you have in the car, no matter how simple... msd anything, gauges the works just list them out for us. next do a run and record it and post it up... one of the guys may see something you are not... the car has digital 7 HVC coil 1000cc RC b-16 and GRS dist. auto meter dual range...
by fasterthenU
Mon May 15, 2006 2:09 am
Forum: s300 / SManager
Topic: dataloging
Replies: 20
Views: 8459

the ferite should be placed closest to the laptop, and should be looped at least 2-3 times through the ferite the ferrite did nothing, the same old story, I even found some and put about six of them on the usb.. I will make a bet with someone, a trip to hawaii, a nice place to stay, food, Ill show ...
by fasterthenU
Mon Apr 24, 2006 2:41 am
Forum: s100/s200
Topic: map sensor optins
Replies: 1
Views: 1319

map sensor optins

can you run a 3.5 aem map sensor like the s300 on a s100?? and if so how??
by fasterthenU
Mon Apr 24, 2006 2:06 am
Forum: s300 / SManager
Topic: dataloging
Replies: 20
Views: 8459

the ferite should be placed closest to the laptop, and should be looped at least 2-3 times through the ferite the ferrite did nothing, the same old story, I even found some and put about six of them on the usb.. I will make a bet with someone, a trip to hawaii, a nice place to stay, food, Ill show ...
by fasterthenU
Mon Apr 24, 2006 2:04 am
Forum: s300 / SManager
Topic: dataloging
Replies: 20
Views: 8459

alex wrote:would the ferrite core be placed closest to the ecu?

Seth, when the datalogging stops, do you have to unplug the USB cable and then plug it back in to get the PC to recognize the connection?
no I do not have to un plug the usb, just restart the car..
by fasterthenU
Sat Apr 15, 2006 5:49 am
Forum: s300 / SManager
Topic: dataloging
Replies: 20
Views: 8459

dataloging

I have a s300, I had dataloging problems, sent the ecu and s300 back to hondata they said it was fine, got it back, everything seemed to work, well I am on the dyno trying to make a pull, and it stops dataloging everytime around 7000rpm.. please someone, I am in the middle of the ocean(hawaii) and c...