Search found 8 matches

by akis
Fri Sep 13, 2019 3:27 pm
Forum: s300 / SManager
Topic: Flashing CEL, no dataloging
Replies: 13
Views: 1130

Re: Flashing CEL, no dataloging

It is difficult but I will look for it. The problem is that I bought it new and it never worked.
by akis
Fri Sep 13, 2019 12:14 am
Forum: s300 / SManager
Topic: Flashing CEL, no dataloging
Replies: 13
Views: 1130

Re: Flashing CEL, no dataloging

I notice that the red light dim flashes. Either I have it in the ECU or I have it connected to the computer alone.
by akis
Thu Sep 12, 2019 3:04 pm
Forum: s300 / SManager
Topic: Flashing CEL, no dataloging
Replies: 13
Views: 1130

Re: Flashing CEL, no dataloging

I've tried it
by akis
Thu Sep 12, 2019 11:09 am
Forum: s300 / SManager
Topic: Flashing CEL, no dataloging
Replies: 13
Views: 1130

Re: Flashing CEL, no dataloging

I measured all the lines one by one with the multimeter and it was OK. Yet I stuck it again and does exactly the same. The red light also flashes.
by akis
Thu Sep 12, 2019 5:48 am
Forum: s300 / SManager
Topic: Flashing CEL, no dataloging
Replies: 13
Views: 1130

Re: Flashing CEL, no dataloging

notice that my brain has resistance to the r52 position that no other p30
by akis
Thu Sep 12, 2019 12:42 am
Forum: s300 / SManager
Topic: Flashing CEL, no dataloging
Replies: 13
Views: 1130

Re: Flashing CEL, no dataloging

These are glues but now I have peeled off one edge of j1 to work stock
by akis
Tue Sep 10, 2019 3:47 pm
Forum: s300 / SManager
Topic: Flashing CEL, no dataloging
Replies: 13
Views: 1130

Re: Flashing CEL, no dataloging

yes i have cut it
by akis
Sat Sep 07, 2019 8:29 am
Forum: s300 / SManager
Topic: Flashing CEL, no dataloging
Replies: 13
Views: 1130

Flashing CEL, no dataloging

I installed a hondata s300 v3 in the ecu P30-G00 flashes CEL and does not datalog. It also has a 4,000 rpm limiter