Search found 13 matches

by Ecky
Mon Aug 19, 2019 5:22 am
Forum: K-Pro Calibrations
Topic: K24A2 running rough during acceleration at low RPM
Replies: 13
Views: 1056

Re: K24A2 running rough during acceleration at low RPM

Resolved the hesitation. I advanced timing in that region a little, disabled tip-in retard and turned off cold engine timing retard. I think timing was just getting retarded in this zone so far that it wasn't making any power at all.

Looks like the above issue is somehow tied to air conditioning.
by Ecky
Sun Aug 18, 2019 12:11 pm
Forum: K-Pro Calibrations
Topic: K24A2 running rough during acceleration at low RPM
Replies: 13
Views: 1056

Re: K24A2 running rough during acceleration at low RPM

Noticed some weird behavior in the logs today. Attached my log and kal. https://i.imgur.com/QAIG1H1.png Looks like an issue where all of the sensors went haywire for a second or two, a few times during the drive. Cam, TPS, O2, others. I can't find any other examples of this in the logs. Bad ground m...
by Ecky
Wed Jul 24, 2019 10:28 am
Forum: K-Pro Calibrations
Topic: No clue what im doing. k24a swap
Replies: 1
Views: 3208

Re: No clue what im doing. k24a swap

I'm far from an expert, really just starting myself. I have my fuel maps pretty darn close though. Here's what I did: Under low speed cam, set all cam angles the same - let's say 20 degrees as your first one. Start your car, connect your laptop, save your kal, upload your kal to your ECU, start reco...
by Ecky
Wed Jul 24, 2019 9:16 am
Forum: K-Pro Calibrations
Topic: K24A2 running rough during acceleration at low RPM
Replies: 13
Views: 1056

Re: K24A2 running rough during acceleration at low RPM

Have you done a leak down and compression test when the engine is cold? I haven't. Bought it from HMO and I understand they test compression before they send it out (basically the only testing they do), and to this point I've just trusted that. It runs well from idle to around 1250rpm, above 2000rp...
by Ecky
Wed Jul 24, 2019 8:09 am
Forum: K-Pro Calibrations
Topic: K24A2 running rough during acceleration at low RPM
Replies: 13
Views: 1056

Re: K24A2 running rough during acceleration at low RPM

With that kind of gas mileage I would suspect it might be running very lean. My wideband is reading that it's still achieving 14.7:1. This is in a Honda Insight, car weighs under 2000lbs full tank of gas and with the K motor, has skinny LRR tires in the rear and low drag coefficient, plus a silly t...
by Ecky
Tue Jul 23, 2019 11:03 am
Forum: K-Pro Calibrations
Topic: K24A2 running rough during acceleration at low RPM
Replies: 13
Views: 1056

Re: K24A2 running rough during acceleration at low RPM

Yes that's what I meant. Has this been tuned on the dyno? Nope. I've been (learning as I go along) street tuning it. Fuel maps I have within 2% on all cam angles when the engine is fully warmed up, but they're off a few percent before it gets up to temperature, tend to be a hair lean at low loads b...
by Ecky
Tue Jul 23, 2019 10:42 am
Forum: K-Pro Calibrations
Topic: K24A2 running rough during acceleration at low RPM
Replies: 13
Views: 1056

Re: K24A2 running rough during acceleration at low RPM

Spunkster wrote:
Tue Jul 23, 2019 9:30 am
Have you calibrated your TPS at idle?
If you mean, set TPS minimum with my foot off the pedal and maximum while the pedal is to the floor, then yes. Is there a different procedure?
by Ecky
Tue Jul 23, 2019 4:38 am
Forum: K-Pro Calibrations
Topic: K24A2 running rough during acceleration at low RPM
Replies: 13
Views: 1056

Re: K24A2 running rough during acceleration at low RPM

Attached. This morning I noticed it most at ~1300-1600rpm, engine definitely smooths out above 2000, and it doesn't always do it. I also notice my fuel trims gradually decrease as the engine warms up - what's the correct way to compensate for this? Is that water temperature compensation under Fuel C...
by Ecky
Mon Jul 22, 2019 4:45 am
Forum: K-Pro Calibrations
Topic: K24A2 running rough during acceleration at low RPM
Replies: 13
Views: 1056

K24A2 running rough during acceleration at low RPM

Could someone take a look at my kal and suggest what might be causing my symptoms? K24A2 mostly stock (K20A2 oil pump, custom intake and exhaust, wideband + KPro). I'm seeing the engine run a little rough, almost hesitate, in the ~1500-2000rpm range, especially before it's fully warmed up. I suspect...
by Ecky
Mon Jul 22, 2019 4:41 am
Forum: K-Pro / KManager
Topic: its 2019, looking for best KPro specific tuning tool (PC)
Replies: 4
Views: 327

Re: its 2019, looking for best KPro specific tuning tool (PC)

Maybe I'm coming from a place of ignorance but isn't the goal just to run KPro w/logging? I can't see how what machine is used would matter. I'm currently using an ASUS laptop I dug out of a dumpster and refurbished back in 2012, and have no complaints other than that I wish the screen had a higher ...
by Ecky
Tue Jun 25, 2019 5:36 pm
Forum: K-Pro / KManager
Topic: First time with KPro
Replies: 4
Views: 386

Re: First time with KPro

Combining a Nitrous I/O with the AC switch checkbox seemed to do the trick, thanks for the tip. I don't see the checkboxes check for either ACSW or ACC but it works.

Image
by Ecky
Tue Jun 25, 2019 8:50 am
Forum: K-Pro / KManager
Topic: First time with KPro
Replies: 4
Views: 386

Re: First time with KPro

1) Since I'm reflashing frequently to update fuel maps, I'm resetting the idle learn every time, yeah? 2) I'll give that a try, thanks. 3) The car normally has a return fuel system, while the K24 rail is returnless. I have a FPR with a return in the engine bay. I notice after the pump primes, pressu...
by Ecky
Tue Jun 25, 2019 5:37 am
Forum: K-Pro / KManager
Topic: First time with KPro
Replies: 4
Views: 386

First time with KPro

Hi all, Got my first K series not long ago - K24A2, swapped into a Honda Insight. I'm using an RSX harness, Type-S ECU, Accord TB for cable conversion on RBB intake. A couple of questions: 1) I'm having trouble getting my idle right. It seems the longer the car runs, the more I need to bump up the i...