Search found 5 matches

by nickman
Thu Apr 04, 2019 10:13 am
Forum: s300 / SManager
Topic: Unable to set target lambda parameters on version 2.6.9.0
Replies: 8
Views: 1866

Re: Unable to set target lambda parameters on version 2.6.9.0

On version 2.6.8 I didn't have this problem
by nickman
Thu Apr 04, 2019 10:07 am
Forum: s300 / SManager
Topic: Unable to set target lambda parameters on version 2.6.9.0
Replies: 8
Views: 1866

Re: Unable to set target lambda parameters on version 2.6.9.0

Hondata wrote:
Thu Apr 04, 2019 9:21 am
What s300 do you have, and what are you doing then you 'download the basemap'?
I am running S300 V3. I go under the "online" tab and click download when I'm connected to my ECU to download the current tune.
download.jpg
download.jpg (272.99 KiB) Viewed 1837 times
by nickman
Thu Apr 04, 2019 9:11 am
Forum: s300 / SManager
Topic: Unable to set target lambda parameters on version 2.6.9.0
Replies: 8
Views: 1866

Re: Unable to set target lambda parameters on version 2.6.9.0

Fixed in v2.7.0 Since the update to 2.7 I got a couple of problems. I am to connect to the ECU and download the basemap. But when I attempt to datalog it gives an error and automatically closes the application. I also notice that if I don't download the basemap on the ecu it connects to datalog and...
by nickman
Wed Apr 03, 2019 8:16 pm
Forum: s300 / SManager
Topic: Unable to set target lambda parameters on version 2.6.9.0
Replies: 8
Views: 1866

Unable to set target lambda parameters on version 2.6.9.0

Installed latest version today and I noticed I'm unable to set lambda parameters base on engine load. I'm on windows 10
smanager.jpg
smanager.jpg (466.06 KiB) Viewed 1866 times