Search found 7 matches

by monster1632
Mon Mar 11, 2019 8:41 pm
Forum: Civic Si 2012-2015 US/Canadian / 2013+ ILX
Topic: Wideband issue
Replies: 5
Views: 962

Re: Wideband issue

About 90% sure unless Honda changed how they count there pins out in the newer models. i could be wrong not sure i looked threw the forum and saw some people had pin counting issues but i think im straight
by monster1632
Wed Mar 06, 2019 9:06 pm
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: Flash-pro 06+ s2000
Replies: 7
Views: 820

Re: Flash-pro 06+ s2000

Yeah use the second location. Make sure the secondary o2 is diabled in the tune. And no you wont see a check engine light
by monster1632
Wed Mar 06, 2019 8:02 pm
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: Flash-pro 06+ s2000
Replies: 7
Views: 820

Re: Flash-pro 06+ s2000

Basically if i were you just let the tunner handle the tune aspect and give him the tools he needs. To keep it simple. What he means by wideband only used for data logging is that is what he will tune off of and trick the stock sensor so the car runs happy. Now for sensor location MOST people say pu...
by monster1632
Wed Mar 06, 2019 5:44 pm
Forum: S2000 2006-2009 Americas/Europe/Asia
Topic: Flash-pro 06+ s2000
Replies: 7
Views: 820

Re: Flash-pro 06+ s2000

With the aem Uego you have to have the gauge for the sensor to work.The gauge is the controller for the sensor. If you want to have wide band with no visible gauge but have it hooked up to your ecu so you can view your A/F on hondata your going to have to find a different setup. Im not 100% sure but...
by monster1632
Wed Mar 06, 2019 2:21 pm
Forum: Civic Si 2012-2015 US/Canadian / 2013+ ILX
Topic: Wideband issue
Replies: 5
Views: 962

Re: Wideband issue

Lastly verified that the aem analog output is working correctly
by monster1632
Wed Mar 06, 2019 1:45 pm
Forum: Civic Si 2012-2015 US/Canadian / 2013+ ILX
Topic: Wideband issue
Replies: 5
Views: 962

Re: Wideband issue

Update On what i verified. Grounded the wideband to the ecu ground, Moved the ecu Ground to the head, Grounded the wide band to the battery, Powered the wideband directly to the battery, Quadrupled checked that the calibration was set with either pin when testing. The only other thing that i have on...
by monster1632
Wed Mar 06, 2019 1:32 am
Forum: Civic Si 2012-2015 US/Canadian / 2013+ ILX
Topic: Wideband issue
Replies: 5
Views: 962

Wideband issue

Trying to hook up Aem wide band to Pin A34 and Pin A44 and not having any success . Getting 3.8V as if its not seeing an input (made sure to calibrate the car to eld/ect2) not sure if the pin out is wrong or what? Any Help?