Search found 10 matches

by mistaphace
Wed Jun 19, 2019 7:40 am
Forum: K-Pro / KManager
Topic: 95 K20a Bogging at times - KPRO Change needed?
Replies: 16
Views: 981

Re: 95 K20a Bogging at times - KPRO Change needed?

This morning I tried setting all gears to 0 and -100 that seemed to make the car almost undriveable. After searching I found a recommendation to use these parameters: -60, -75, -90, -100, -100, -100 When testing driving, it bogged at the very beginning then smoothed out. Should I adjust it more? I a...
by mistaphace
Tue Jun 18, 2019 1:18 pm
Forum: K-Pro / KManager
Topic: 95 K20a Bogging at times - KPRO Change needed?
Replies: 16
Views: 981

Re: 95 K20a Bogging at times - KPRO Change needed?

Hi - I did reference the article and changed retard % for each gear, but it made it worse at the time. Eventually I set it back to stock and last summer it ran great. I have not changed it since reporting this to you again. Is the Retard% for gear multiplier the only area that I should change? Or sh...
by mistaphace
Tue Jun 18, 2019 8:43 am
Forum: K-Pro / KManager
Topic: 95 K20a Bogging at times - KPRO Change needed?
Replies: 16
Views: 981

Re: 95 K20a Bogging at times - KPRO Change needed?

During this run, I believe I felt the bog as soon as I started logging. It happened periodically while driving.

It seems to go away after driving for 5-10 mins.
by mistaphace
Mon Jun 17, 2019 6:48 am
Forum: K-Pro / KManager
Topic: 95 K20a Bogging at times - KPRO Change needed?
Replies: 16
Views: 981

Re: 95 K20a Bogging at times - KPRO Change needed?

Hi - I am back. Last year the bogging cleared after changing my tip in fuel to various settings, then going back to stock. Now this summer I have had bogging at times again. My TPS was re-calibrated and I also had to set my gear ratios to the correct setting. I took a datalog before going on a trip,...
by mistaphace
Wed Oct 31, 2018 3:20 pm
Forum: K-Pro / KManager
Topic: 95 K20a Bogging at times - KPRO Change needed?
Replies: 16
Views: 981

Re: 95 K20a Bogging at times - KPRO Change needed?

Thank you. I will send this info to my tuner. I don't think I could do this on my own. Unless you have suggestions on what I should change the rpm and retard to...

I appreciate your assistance thus far.
by mistaphace
Wed Oct 31, 2018 2:53 pm
Forum: K-Pro / KManager
Topic: 95 K20a Bogging at times - KPRO Change needed?
Replies: 16
Views: 981

Re: 95 K20a Bogging at times - KPRO Change needed?

Beginning of the run.

When the issue happens, it is as if I am getting a fuel cutout. It could be the A/F map settings but I am not sure.
by mistaphace
Wed Oct 31, 2018 2:50 pm
Forum: K-Pro / KManager
Topic: 95 K20a Bogging at times - KPRO Change needed?
Replies: 16
Views: 981

Re: 95 K20a Bogging at times - KPRO Change needed?

Here is a buffered version. I believe that this captured the activity a few times. If not I will upload the beginning of the run as well to see if you see a difference.

Thanks!
by mistaphace
Wed Oct 31, 2018 2:03 pm
Forum: K-Pro / KManager
Topic: 95 K20a Bogging at times - KPRO Change needed?
Replies: 16
Views: 981

Re: 95 K20a Bogging at times - KPRO Change needed?

Here is my tune that I am currently running. The datalog is too large to post, but if you PM your email, I will forward it to you.

I had my dyno tech take a look and he mentioned that I should check my grounds. I am up for all suggestions.

Thanks!
by mistaphace
Mon Oct 29, 2018 5:06 pm
Forum: K-Pro / KManager
Topic: 95 K20a Bogging at times - KPRO Change needed?
Replies: 16
Views: 981

Re: 95 K20a Bogging at times - KPRO Change needed?

My tune was done but in between partial builds, we had to go back in to check the rings due to smoke. I have not retuned since, the tune I am using was done after the 1st rebuild.

Can I send you my datalog?
by mistaphace
Mon Oct 29, 2018 11:43 am
Forum: K-Pro / KManager
Topic: 95 K20a Bogging at times - KPRO Change needed?
Replies: 16
Views: 981

95 K20a Bogging at times - KPRO Change needed?

I am having an issue with my K20a in 95 SI hatch. At times I am bogging as if it is not getting fuel. I have tried to recalibrate the TPS, but it does not appear to have an impact. During a short drive it happened a few times closer to end of the ride. My datalog is 13MB so I can only send it via em...