Search found 98 matches

by 7rrivera7
Thu Apr 04, 2019 6:45 pm
Forum: K-Pro / KManager
Topic: KPro Red Board with D1 flashing
Replies: 23
Views: 2643

Re: KPro Red Board with D1 flashing

Ok so I will send the current ECU with KPro installed for troubleshooting and upgrade. Then if you confirm the ECU is bad, I'll send another ECU. IS this ok?
by 7rrivera7
Sat Mar 30, 2019 12:49 pm
Forum: K-Pro / KManager
Topic: KPro Red Board with D1 flashing
Replies: 23
Views: 2643

Re: KPro Red Board with D1 flashing

Ok the customer says he wants to upgrade to v4 but my question is what if the ECU is bad and when you replace the v3 with a v4 it still has the same problem? What are my options at that point?
by 7rrivera7
Fri Mar 22, 2019 5:03 pm
Forum: K-Pro / KManager
Topic: KPro Red Board with D1 flashing
Replies: 23
Views: 2643

Re: KPro Red Board with D1 flashing

Unfortunately I don't have access to another KPro'd ECU. Do you offer this service? If so what is the cost?

Did the diagnostic logs you received confirm that the KPro is good but the ECU is faulty?

Thank you for your continued support.
by 7rrivera7
Wed Mar 20, 2019 12:54 pm
Forum: K-Pro / KManager
Topic: KPro Red Board with D1 flashing
Replies: 23
Views: 2643

Re: KPro Red Board with D1 flashing

You mean remove the KPro and install it in another ECU? No I have not tried that and was under the impression only Hondata did that type of work. I;ve prepared dozens of S300's but never a KPro.

If there is a guide for removing and replacing I would dare to do the swap.
by 7rrivera7
Wed Mar 20, 2019 8:30 am
Forum: K-Pro / KManager
Topic: KPro Red Board with D1 flashing
Replies: 23
Views: 2643

Re: KPro Red Board with D1 flashing

Hello any updates?
by 7rrivera7
Fri Mar 15, 2019 4:04 am
Forum: K-Pro / KManager
Topic: KPro Red Board with D1 flashing
Replies: 23
Views: 2643

Re: KPro Red Board with D1 flashing

Good morning I just sent the information. Please confirm reception. Thank you Spunkster.
by 7rrivera7
Thu Mar 14, 2019 11:09 am
Forum: K-Pro / KManager
Topic: KPro Red Board with D1 flashing
Replies: 23
Views: 2643

Re: KPro Red Board with D1 flashing

I understand we are past the password issue as I can connect and upload a new cal but the LED still blinks red. Remember, the ECU has been erased several times already.
by 7rrivera7
Wed Mar 13, 2019 6:25 pm
Forum: K-Pro / KManager
Topic: KPro Red Board with D1 flashing
Replies: 23
Views: 2643

Re: KPro Red Board with D1 flashing

This is what the customer told me: Car was running fine and suddenly lit the CE with code for knock sensor. He tried connecting to his ECU and was asked for a password which he did not have. He called his tuner who suggested erasing the ECU and upload the calibration again and that's when it stopped...
by 7rrivera7
Tue Mar 12, 2019 5:22 am
Forum: K-Pro / KManager
Topic: KPro Red Board with D1 flashing
Replies: 23
Views: 2643

Re: KPro Red Board with D1 flashing

1) Erased ECU
2) Closed KManager
3) Key to OFF
4) Waited 5 mins
5) Key to ACC
6) Load Kmanager
7) Create calibration
8) Immobilizer OFF
9) Upload to ECU
10) Blinking ref LED
11) Only cranks
by 7rrivera7
Mon Mar 11, 2019 3:55 am
Forum: K-Pro / KManager
Topic: KPro Red Board with D1 flashing
Replies: 23
Views: 2643

Re: KPro Red Board with D1 flashing

I connected to the ECU, downloaded the calibration and the Immobilizer not checked (disabled)
I am testing the ECU in my RSX which has a working KPro with the immobilizer disabled so no, it's not in the original car.

KPro Red v3 - 4.JPG
KPro Red v3 - 4.JPG (64.04 KiB) Viewed 1431 times
by 7rrivera7
Tue Mar 05, 2019 6:09 am
Forum: K-Pro / KManager
Topic: KPro Red Board with D1 flashing
Replies: 23
Views: 2643

Re: KPro Red Board with D1 flashing

Pic
by 7rrivera7
Tue Mar 05, 2019 5:34 am
Forum: K-Pro / KManager
Topic: KPro Red Board with D1 flashing
Replies: 23
Views: 2643

Re: KPro Red Board with D1 flashing

Kpro v3 #10877 KManager v4.3.6 I downloaded the customers calibration and the KManager tables reflected this. I re-uploaded but it doesn't seem to do anything. Kmanager recognizes the PRB w/KPRO but does not start - flashing red D1 LED I erased the ECU (cleared security) I created a new calibration ...
by 7rrivera7
Mon Mar 04, 2019 6:04 am
Forum: K-Pro / KManager
Topic: KPro Red Board with D1 flashing
Replies: 23
Views: 2643

KPro Red Board with D1 flashing

#not legible (pic attached)

Customer gave me his Kpro red board installed in a PNF-A13 ECU stating it won't start and has the D1 led flashing red.

I am going to try to connect, erase and reprogram but I wanted to see what this LED means. Tks.
by 7rrivera7
Wed Feb 20, 2019 2:37 pm
Forum: s300 / SManager
Topic: S300 won't maintain changes
Replies: 7
Views: 439

Re: S300 won't maintain changes

Thanks again. You may close this thread.
by 7rrivera7
Wed Feb 20, 2019 2:00 pm
Forum: s300 / SManager
Topic: S300 won't maintain changes
Replies: 7
Views: 439

Re: S300 won't maintain changes

That was it - thank you for the excellent customer support!

Question - Is this option checked by default? I'm assuming yes or the changes will never be stored?