Search found 11 matches

by gotjaydee
Tue Sep 11, 2018 2:13 pm
Forum: s300 / SManager
Topic: idle issue
Replies: 4
Views: 410

Re: idle issue

I will have to try that and see what it shows
by gotjaydee
Tue Sep 11, 2018 10:45 am
Forum: s300 / SManager
Topic: idle issue
Replies: 4
Views: 410

Re: idle issue

are you referring to the iacv being unplugged?
by gotjaydee
Tue Sep 11, 2018 10:15 am
Forum: s300 / SManager
Topic: idle issue
Replies: 4
Views: 410

idle issue

i set the idle to 1100rpm on the s300 to help compensate for the ac kicking on, but for whatever reason it idles at 950 or 850
by gotjaydee
Wed May 02, 2018 10:25 am
Forum: Coil Pack Retrofit
Topic: cpr wiring
Replies: 2
Views: 1382

Re: cpr wiring

thank you for the response
by gotjaydee
Wed May 02, 2018 8:40 am
Forum: Coil Pack Retrofit
Topic: cpr wiring
Replies: 2
Views: 1382

cpr wiring

in the instructions it says to use a22 for the icm wire for the cpr kit, but in the diagram it shows to use a21, is there a difference or will either one work?
by gotjaydee
Fri Apr 20, 2018 7:53 pm
Forum: Coil Pack Retrofit
Topic: What exactly is needed in the dizzy after CPR conversion
Replies: 8
Views: 2481

Re: What exactly is needed in the dizzy after CPR conversion

Can the coil be removed from the dist.one of the wires will be hanging if removed, but if I leave the coil in then it could send spark to my billet cover
by gotjaydee
Mon Nov 20, 2017 9:43 am
Forum: s300 / SManager
Topic: stumbling issue
Replies: 6
Views: 717

Re: stumbling issue

I ran on open loop for a week and didn't have an issue, then I changed it to closed loop and the issue came back
by gotjaydee
Mon Nov 13, 2017 10:53 pm
Forum: s300 / SManager
Topic: stumbling issue
Replies: 6
Views: 717

Re: stumbling issue

I've actually been having this problem for awhile, but recently it has gotten worse, when I went to hook my computer to my ecu is when smanger updated, but I will definitely look into what your talking about, originally I thought it was my aftermarket tps but I'm starting to think it's the 02 sensor...
by gotjaydee
Mon Nov 13, 2017 10:47 am
Forum: s300 / SManager
Topic: stumbling issue
Replies: 6
Views: 717

Re: stumbling issue

Thank you for the info, I was starting to plan towards that after looking at it a bit longer, could I get ride of the factory 02 sensor and just run a wideband?
by gotjaydee
Sun Nov 12, 2017 9:00 pm
Forum: s300 / SManager
Topic: stumbling issue
Replies: 6
Views: 717

stumbling issue

ive been having issues with my car stumbling at times, I was able to catch it on a datalog, the problem happens at the 2 minute mark through the 2:20 mark. the car is a 95 civic with a b20 swap, running the hondata b20 base map. can anyone tell me what might be causing this issue