Search found 15 matches

by cityofcaterpillars
Tue Jun 20, 2017 6:58 pm
Forum: s300 / SManager
Topic: setting up boost solenoid
Replies: 5
Views: 855

Re: setting up boost solenoid

yes I know. So is there any same way to do this not on a dyno
by cityofcaterpillars
Tue Jun 20, 2017 12:33 pm
Forum: s300 / SManager
Topic: setting up boost solenoid
Replies: 5
Views: 855

Re: setting up boost solenoid

I meant as far as setting duty cylce per psi
by cityofcaterpillars
Mon Jun 19, 2017 6:08 pm
Forum: s300 / SManager
Topic: setting up boost solenoid
Replies: 5
Views: 855

setting up boost solenoid

This may be a dumb question but here it goes anyways. I'm taking my car to get tuned next week and in my crusade to save money and time I wanted to have my boost solenoid setup prior to going. My plan is to have two maps made. One for 20 psi and the other for around 14 psi. So is there a safe way to...
by cityofcaterpillars
Sat Mar 04, 2017 8:15 pm
Forum: s300 / SManager
Topic: removed R16 & R18 now AFR doesn't read
Replies: 1
Views: 643

removed R16 & R18 now AFR doesn't read

So my Buddy got a Del Sol the other day with an AEM Uego wideband installed.  I'm hooking up Hondata S300 and I'm having some trouble getting the wideband wired into the ecu.  I know the white wire on the AEM is the analog 0-5V so I sliced into that and wired it to D10.  Hondata showed the AFR but i...
by cityofcaterpillars
Fri Feb 24, 2017 12:59 pm
Forum: s300 / SManager
Topic: data log not showing in real time
Replies: 2
Views: 787

Re: data log not showing in real time

ill give that a shot. Thanks
by cityofcaterpillars
Fri Feb 24, 2017 6:57 am
Forum: s300 / SManager
Topic: data log not showing in real time
Replies: 2
Views: 787

data log not showing in real time

s300 v1

When I start recording a datalog it doesn't show on the fuel map in real time. It was working fine the other day and now it just stopped. When I save and load the datalog it will show all of the AFR and percentages just not in real time
by cityofcaterpillars
Thu Feb 23, 2017 12:08 pm
Forum: s300 / SManager
Topic: Innovate lc-2 question
Replies: 4
Views: 900

Re: Innovate lc-2 question

I do believe it's spliced into the ground wire on the ecu. I didn't do the initial install. I know it's supposed to go to the thermostat. Didn't know if this could cause iterference
by cityofcaterpillars
Thu Feb 23, 2017 10:39 am
Forum: s300 / SManager
Topic: Innovate lc-2 question
Replies: 4
Views: 900

Re: Innovate lc-2 question

I didn't get one with mine as it was second hand but I found it on the internet. I just got a serial to usb adapter today so I am going to play with log works a little. Another thing that is happening is that I have to keep adjusting my voltage offsets in SManager. Could this be caused by a bad grou...
by cityofcaterpillars
Sun Feb 19, 2017 9:21 am
Forum: s300 / SManager
Topic: Innovate lc-2 question
Replies: 4
Views: 900

Innovate lc-2 question

Using an Innovate lc-2 wideband and cant seem to find the voltage to lambda conversion numbers anywhere. What are you guys using
by cityofcaterpillars
Tue Feb 14, 2017 8:19 am
Forum: s300 / SManager
Topic: Upgrade question
Replies: 2
Views: 550

Re: Upgrade question

what was your's doing that you knew the battery was dead? Right now mine won't take changes to the fuel tables when I upload them and it periodically losses it's connection when data logging
by cityofcaterpillars
Tue Feb 14, 2017 5:12 am
Forum: s300 / SManager
Topic: Upgrade question
Replies: 2
Views: 550

Upgrade question

I have an s300 v1 and would like to upgrade to v3. If the battery is starting to go bad on my v1 is that considered a non working unit
by cityofcaterpillars
Wed Jan 11, 2017 3:25 pm
Forum: s300 / SManager
Topic: new to Hondata and having issues
Replies: 5
Views: 1036

Re: new to Hondata and having issues

Checked the plugs and they do have a register. They're NGK
by cityofcaterpillars
Wed Jan 11, 2017 1:57 pm
Forum: s300 / SManager
Topic: new to Hondata and having issues
Replies: 5
Views: 1036

Re: new to Hondata and having issues

Im not sure on the spark plugs Im going to check that today. Is there a difference between spark plugs with resistors and plugs that say resistor type : suppressor. Would the wrong spark plugs cause the other problems besides the freezing?
by cityofcaterpillars
Tue Jan 10, 2017 9:09 pm
Forum: s300 / SManager
Topic: new to Hondata and having issues
Replies: 5
Views: 1036

Re: new to Hondata and having issues

Serial number is s300 8672
by cityofcaterpillars
Tue Jan 10, 2017 7:44 pm
Forum: s300 / SManager
Topic: new to Hondata and having issues
Replies: 5
Views: 1036

new to Hondata and having issues

I have an s200 v1 in a po6 with vtec conversion. Engine is a stock d16z6. Innovate lc-2 wired to d10 I'm having a few issues with it. When I tune the map the AFR keep changing. I can get it to idle at 14.7 but after a drive at idle the AFR will be as low as 10:1 or as high as 16:1 according to the w...