Search found 37 matches

by cbye
Mon Aug 31, 2015 8:54 am
Forum: S300 Calibrations
Topic: B16 turbo Vtec problems
Replies: 12
Views: 3233

Re: B16 turbo Vtec problems

Sounds like a fuel cut off from protection. Check all of your parameters!!! Im assuming you have a wideband?? the provided calibrations need to be tailored to your setup!!!! Check lean Protections!!! SUCH Nice feature!!!!!! I didn't use them until I cracked welds on manifold!!! not sure if was lean ...
by cbye
Fri Aug 21, 2015 3:09 am
Forum: S300 Calibrations
Topic: B16a fully Built, OBX turbo, RC1000cc, Ran good with chipped ECU, Installed s300 I cant get to run!!!!!!
Replies: 49
Views: 12388

Re: B16a fully Built, OBX turbo, RC1000cc, Ran good with chipped ECU, Installed s300 I cant get to run!!!!!!

Ok I'm getting the calibration more dialed in, but my idle is in 3rd column??? Is this normal??? My throttle body doesn't have adjuster screw for idle???? I'm chasing 14.7!!!!!! Idles at 1000 even thou set to 800.... should I adjust throttle plate to remain open slightly??? Seems to slam shut anyway...
by cbye
Thu Jul 30, 2015 1:48 pm
Forum: S300 Calibrations
Topic: B16a fully Built, OBX turbo, RC1000cc, Ran good with chipped ECU, Installed s300 I cant get to run!!!!!!
Replies: 49
Views: 12388

Re: B16a fully Built, OBX turbo, RC1000cc, Ran good with chipped ECU, Installed s300 I cant get to run!!!!!!

but i messed with the MAP sensor min and max values for graphing and cant get it to read right now?? what are default settings????i want read down to 30in vacuum and up to 20psi??
by cbye
Thu Jul 30, 2015 1:39 pm
Forum: S300 Calibrations
Topic: B16a fully Built, OBX turbo, RC1000cc, Ran good with chipped ECU, Installed s300 I cant get to run!!!!!!
Replies: 49
Views: 12388

Re: B16a fully Built, OBX turbo, RC1000cc, Ran good with chipped ECU, Installed s300 I cant get to run!!!!!!

Now during deceleration it leans out, does that affect estimated values??? Car is running pretty well, just striving for perfection..... I love this s300=) best thing since sliced bread!!!!! Lol
by cbye
Tue Jul 28, 2015 10:26 pm
Forum: S300 Calibrations
Topic: Help!!! with O2 Sensors & Fuel Adjustments
Replies: 9
Views: 2191

Re: Help!!! with O2 Sensors & Fuel Adjustments

Getting better, but one time Check engine light flickered felt like a limiter turned on, but no Error Code? S300 is the bEE's kNEES!!!!!!!!!
by cbye
Tue Jul 28, 2015 6:24 pm
Forum: S300 Calibrations
Topic: B16a fully Built, OBX turbo, RC1000cc, Ran good with chipped ECU, Installed s300 I cant get to run!!!!!!
Replies: 49
Views: 12388

Re: B16a fully Built, OBX turbo, RC1000cc, Ran good with chipped ECU, Installed s300 I cant get to run!!!!!!

im in open loop, there is the estimated fuel change tab in tables window. I been using that to determine adjustments, but after adjusting the table can you reset the estimated tab. so isn't affected by previous calibration values??
by cbye
Tue Jul 28, 2015 5:00 pm
Forum: S300 Calibrations
Topic: Help!!! with O2 Sensors & Fuel Adjustments
Replies: 9
Views: 2191

Re: Help!!! with O2 Sensors & Fuel Adjustments

Here is cal and the newest datalog I have
by cbye
Mon Jul 27, 2015 5:15 pm
Forum: S300 Calibrations
Topic: B16a fully Built, OBX turbo, RC1000cc, Ran good with chipped ECU, Installed s300 I cant get to run!!!!!!
Replies: 49
Views: 12388

Re: B16a fully Built, OBX turbo, RC1000cc, Ran good with chipped ECU, Installed s300 I cant get to run!!!!!!

Well Car is running and driving, now drive and tune drive and tune, dyno scheduled for end of august, any tips or advise on adjusting fuel tables?? It seems im constantly changing things and feel im just making things worse?? trying to keep around 14.7 More fuel, less fuel!!!!!!!! over and over??
by cbye
Mon Jul 27, 2015 2:50 pm
Forum: S300 Calibrations
Topic: Help!!! with O2 Sensors & Fuel Adjustments
Replies: 9
Views: 2191

Re: Help!!! with O2 Sensors & Fuel Adjustments

I just lost my S300 virginity so go easy on me=) lol.... I have parameters down pretty well.... but know im far from perfection with the fuel adjustments etc.... I haven't even tried to mess with ignition stuff yet, im following instruction so any Tips or advice, hey anything helps....... I JUST POP...
by cbye
Mon Jul 27, 2015 6:23 am
Forum: S300 Calibrations
Topic: Help!!! with O2 Sensors & Fuel Adjustments
Replies: 9
Views: 2191

Re: Help!!! with O2 Sensors & Fuel Adjustments

o2 after cat is now disconnected, still getting a constant 3.81v reading on primary o2 sensor. Is this effecting my a/f??? Should I just eliminate D14 wire??
by cbye
Tue Jul 21, 2015 2:29 pm
Forum: S300 Calibrations
Topic: Help!!! with O2 Sensors & Fuel Adjustments
Replies: 9
Views: 2191

Re: Help!!! with O2 Sensors & Fuel Adjustments

wideband is on eld...... but i have two o2 sensors, a narrowband after cat
by cbye
Tue Jul 21, 2015 2:25 am
Forum: S300 Calibrations
Topic: Help!!! with O2 Sensors & Fuel Adjustments
Replies: 9
Views: 2191

Help!!! with O2 Sensors & Fuel Adjustments

All parameters set INJECTORS 1000cc and dead times WIDEBAND D10eld -----------------Now my primary o2 was removed and wires hanging(not used) because wideband doesn't use stock wiring, I know not many people do run secondary o2, but sounds like could help closed loop operation?? Does s300 support a ...
by cbye
Mon Jul 20, 2015 9:51 am
Forum: S300 Calibrations
Topic: B16a fully Built, OBX turbo, RC1000cc, Ran good with chipped ECU, Installed s300 I cant get to run!!!!!!
Replies: 49
Views: 12388

Re: B16a fully Built, OBX turbo, RC1000cc, Ran good with chipped ECU, Installed s300 I cant get to run!!!!!!

S300 now working great=) it started even with stock b16a map with few changes. Half the battle is over!!!!!!! Sooooooo pumped.... now where to go from here??
by cbye
Tue Jul 14, 2015 11:21 pm
Forum: S300 Calibrations
Topic: B16a fully Built, OBX turbo, RC1000cc, Ran good with chipped ECU, Installed s300 I cant get to run!!!!!!
Replies: 49
Views: 12388

Re: B16a fully Built, OBX turbo, RC1000cc, Ran good with chipped ECU, Installed s300 I cant get to run!!!!!!

Its virgin and boards look like new inside, Looks a lot better quality than the p28....... but different in some ways, i see it still has the components that need be modified and the three spots are empty where the new stuff goes=) please tell me it works, lol
by cbye
Tue Jul 14, 2015 11:13 pm
Forum: S300 Calibrations
Topic: B16a fully Built, OBX turbo, RC1000cc, Ran good with chipped ECU, Installed s300 I cant get to run!!!!!!
Replies: 49
Views: 12388

Re: B16a fully Built, OBX turbo, RC1000cc, Ran good with chipped ECU, Installed s300 I cant get to run!!!!!!

Ok so got another ecu..... but its the rare pr3 obd1 ecu.... I did lil research and says its just like p30, will it work with s300?? I cant find anything on it in hondata ecu identification Part#37820-PR3-J01