Search found 22 matches

by perspective
Tue May 15, 2018 9:51 pm
Forum: K-Pro / KManager
Topic: Ticking off the purge system, need it for the boost solenoid
Replies: 0
Views: 697

Ticking off the purge system, need it for the boost solenoid

I need to connect a boost solenoid, my question is when I delete the evap,in the kmanager manual says: it should only be disabled for race vehicles with no evaporative controls, otherwise the purge canister will fill with fuel. Can I just untick it in KManager, plug at the TB, and remove the hoses a...
by perspective
Wed Nov 12, 2014 4:35 pm
Forum: K-Pro / KManager
Topic: EP3 stalls after getting gas. evap code
Replies: 23
Views: 5964

Re: EP3 stalls after getting gas. evap code

I did calibrate mine , I changed almost every part of the evap system thinking it was my ep3 . The car still stalls only after fill ups. I've noticed that if I don't fill the tank all the way it helps a "bit", it still stalls though. I tried different calibrations from other ep3's with similar mods ...
by perspective
Thu Oct 30, 2014 6:22 pm
Forum: K-Pro / KManager
Topic: EP3 stalls after getting gas. evap code
Replies: 23
Views: 5964

Re: EP3 stalls after getting gas. evap code

Any updates on this, I still have the same exact issue . When I fill up it stalls for a minute or two, is like the evap system is always on and is choking on the fresh fuek fumes.
by perspective
Wed Jun 11, 2014 2:06 pm
Forum: K-Pro / KManager
Topic: ERROR:Daughter board communication When cranking voltage low
Replies: 11
Views: 3217

Re: ERROR:Daughter board communication When cranking voltage

I had the same issue, I replaced the ground on the battery never had any problems after that.
Also , if you turn the key to on , wait for the fuel pump to prime and the kpro clicks, then turn the engine,
this trick helps to get less check engine lights while you figure what is caussing it
by perspective
Thu May 01, 2014 4:00 pm
Forum: K-Pro / KManager
Topic: EP3 stalls after getting gas. evap code
Replies: 23
Views: 5964

Re: EP3 stalls after getting gas. evap code

I also know an ep3 that don't have the problem. The ones that did had the problem, they put back their stock ecu and the stalling issues were gone. Might the problem be in the calibration?
by perspective
Thu May 01, 2014 11:50 am
Forum: K-Pro / KManager
Topic: EP3 stalls after getting gas. evap code
Replies: 23
Views: 5964

Re: EP3 stalls after getting gas. evap code

ugh I can't I have rdx injectors
by perspective
Thu May 01, 2014 11:44 am
Forum: K-Pro / KManager
Topic: EP3 stalls after getting gas. evap code
Replies: 23
Views: 5964

Re: EP3 stalls after getting gas. evap code

I have same exact issue, also started happening right after install. I know more people with same exact issue. Hondata help?
by perspective
Mon Mar 24, 2014 5:02 pm
Forum: K-Pro / KManager
Topic: car stalls after fill up ep3
Replies: 6
Views: 2158

Re: car stalls after fill up ep3

I have a civic si 2004 k20a3 Bought the kpro thru hybrid racing Kmanager versionV3.3.1 (20 Mar 2014) prb ecu the kpro number I'll post it later Problem happened after kpro, I had stock injectors and fuel rail when it started . Also Injen cai and hks exhaust Now I have rdx injectors Hybrid Fuel rail ...
by perspective
Fri Mar 21, 2014 9:52 am
Forum: K-Pro / KManager
Topic: car stalls after fill up ep3
Replies: 6
Views: 2158

Re: car stalls after fill up ep3

I changed the solenoid in the tb, I replaced the valve (clubep3 has DIY) that goes attached to the canister and the hoses that connected them. I still have the problem. I've read in some forums that it might be this valve on top of the fuel tank. the # of the part I changed is 17310-S5A-L31 Evap can...
by perspective
Wed Mar 05, 2014 3:59 pm
Forum: K-Pro / KManager
Topic: car stalls after fill up ep3
Replies: 6
Views: 2158

Re: car stalls after fill up ep3

Think it has to do with the purge solenoid staying open. . Unplugged mine and it stopped When you say unplugged, you mean removing it from the tb and leaving it connected to the hose? Did you disable it with kpro (Purge system disabled)?? Or removed solenoid and left/plugged the hose that was attac...
by perspective
Fri Feb 28, 2014 12:31 pm
Forum: K-Pro / KManager
Topic: car stalls after fill up ep3
Replies: 6
Views: 2158

car stalls after fill up ep3

Everytime I put gas my car won't hold the revs(civic si 04). To keep it from stalling I press the pedal constantly . After 2-3 minutes of this issue it stops , and it goes back to normal until the next fill up. It started doing this since the kpro was installed. I know other ep3s with this problem, ...
by perspective
Tue Feb 04, 2014 4:27 pm
Forum: K-Pro / KManager
Topic: location ground on cover bolt under or over grommet?
Replies: 7
Views: 2724

Re: location ground on cover bolt under or over grommet?

I understand that, my question is where exactly do you pin the ecu , I saw it somewhere in the forum.
by perspective
Sat Jan 04, 2014 3:28 pm
Forum: K-Pro / KManager
Topic: location ground on cover bolt under or over grommet?
Replies: 7
Views: 2724

Re: location ground on cover bolt under or over grommet?

thanks,
so basically pin the connection in ecu with the multimeter, then crank engine and see voltage.
Where should I check the ecu , I don't want to burn or mess up the ecu never the less kpro.
What is the right amount when cranking>? 10 or more
by perspective
Tue Dec 24, 2013 11:39 am
Forum: K-Pro / KManager
Topic: location ground on cover bolt under or over grommet?
Replies: 7
Views: 2724

Re: location ground on cover bolt under or over grommet?

Ok it worked! Now, I installed hondata gasket, and hybrid throttle body gasket and a day later check engine light came on. I checked it and it said battery voltage low when cranking. The battery is ok , I have to check the grounds. I read the sticky on top that talks about it, still have some questi...
by perspective
Sun Dec 08, 2013 7:21 am
Forum: K-Pro / KManager
Topic: stock knock control logic
Replies: 2
Views: 2082

Re: stock knock control logic

bump