Search found 15 matches

by haRRibo
Mon Feb 17, 2020 11:42 am
Forum: s300 / SManager
Topic: air con problem
Replies: 17
Views: 732

Re: air con problem

sorry for late

can you please look on this?
by haRRibo
Sat Jan 18, 2020 8:09 am
Forum: s300 / SManager
Topic: air con problem
Replies: 17
Views: 732

Re: air con problem

Hope this is it
by haRRibo
Mon Jan 06, 2020 5:31 am
Forum: s300 / SManager
Topic: air con problem
Replies: 17
Views: 732

Re: air con problem

On this picture is screenshot of problem: (ACCL is still ON, although engine is not running, but ACC button is turned off)

If I will delete all settings from Hondata, ACCL will be OFF.
by haRRibo
Thu Jan 02, 2020 1:25 pm
Forum: s300 / SManager
Topic: air con problem
Replies: 17
Views: 732

Re: air con problem

Yes it does.
by haRRibo
Sat Dec 28, 2019 3:18 pm
Forum: s300 / SManager
Topic: air con problem
Replies: 17
Views: 732

Re: air con problem

So I bought a new Hondata S300 with clean ECU and I have a same problem like before. But it must be a problem with my settings in calibration because If is virgin Hondata S300 installed (without my calibration downloaded) there is not a ground signal from ECU sended to the compresor clutch relay aft...
by haRRibo
Sun Oct 06, 2019 3:07 am
Forum: s300 / SManager
Topic: air con problem
Replies: 17
Views: 732

Re: air con problem

I ordered new S300 V3 and let you know if it help.
by haRRibo
Sun Sep 15, 2019 11:45 am
Forum: s300 / SManager
Topic: air con problem
Replies: 17
Views: 732

Re: air con problem

my calibration is here
by haRRibo
Fri Sep 13, 2019 6:57 am
Forum: s300 / SManager
Topic: air con problem
Replies: 17
Views: 732

Re: air con problem

I took S300 out of ECU mother board and it is OK.

Also I took another P28 ECU without S300 and it is OK , there is not a ground signal from ECU sended to the compresor clutch relay after ignition is turned on.

So the problem can be be the S300???
by haRRibo
Tue Sep 10, 2019 11:01 am
Forum: s300 / SManager
Topic: air con problem
Replies: 17
Views: 732

Re: air con problem

No I haven´t.

Do you think use this hondata with different ECU?

It can be hardware problem?
by haRRibo
Sat Sep 07, 2019 2:36 pm
Forum: s300 / SManager
Topic: air con problem
Replies: 17
Views: 732

air con problem

Hello Run on 5gen Prelude 2,2 vtec turbo and have a problem with AC. S300-5143 My AC compressors clutch is still on, there is ground signal from ECU sended to the compresor clutch relay after ignition is turned on. Doesn´t matter if the AC is on or off. I have an adaptor harness. All pins on the har...
by haRRibo
Tue Aug 04, 2015 1:19 pm
Forum: S300 Calibrations
Topic: Help please, H22A turbo, lean after warm up
Replies: 7
Views: 1800

Re: Help please, H22A turbo, lean after warm up

here you are
H22A turbo.skl
(31.93 KiB) Downloaded 109 times
by haRRibo
Thu Jul 23, 2015 11:16 pm
Forum: S300 Calibrations
Topic: Help please, H22A turbo, lean after warm up
Replies: 7
Views: 1800

Help please, H22A turbo, lean after warm up

please can you somebody have a look on my tune? when is engine cold everything is ok, but after warm up is getting lean Eagle rods CP pistons (87mm low compression 8.5:1) BENSON's darton sleeved Supertech dual valve spring set Supertech exhaust and intake valves Supertech titanium retainers RC 750 i...