Search found 16 matches

by oksdesigns
Wed Feb 10, 2021 9:24 pm
Forum: s300 / SManager
Topic: Rev Limiter type
Replies: 1
Views: 57

Rev Limiter type

In the Rev Limit parameter > rev limiter type
Isnt it better to cut spark instead of Fuel/Spark and Fuel?

is it possible to put in a beta update?
by oksdesigns
Tue Dec 29, 2020 8:18 pm
Forum: Civic Si 2006-2011 Americas
Topic: Locked Flashpro
Replies: 1
Views: 320

Locked Flashpro

Flashpro was unlocked and then i unplugged the ECU and when i tried to connect my laptop now its showing that its locked
by oksdesigns
Sun Dec 13, 2020 9:13 pm
Forum: Coil Pack Retrofit
Topic: CPR kit not working right
Replies: 1
Views: 1528

CPR kit not working right

CPR box is showing all 3 lights from when the key is in the ON position. Vehicles starts and idles but as soon as you start revving it dies
by oksdesigns
Mon Aug 24, 2020 7:03 pm
Forum: Applications
Topic: Is hondata California open
Replies: 4
Views: 4018

Is hondata California open

Customer sent in v1 and ecu for upgrading purposes and haven't seen anything about it being returned with v3 order. Just wondering if covid stopping fulfillment
by oksdesigns
Mon Feb 10, 2020 10:40 pm
Forum: K-Pro Calibrations
Topic: k20a3 map and driving log
Replies: 3
Views: 2732

Re: k20a3 map and driving log

aem uego on eld
by oksdesigns
Tue Feb 04, 2020 5:26 pm
Forum: K-Pro Calibrations
Topic: k20a3 map and driving log
Replies: 3
Views: 2732

k20a3 map and driving log

I made the map and wanted to know if im going in the correct direction with my fuel and ignition tables.
by oksdesigns
Thu Jan 16, 2020 9:56 pm
Forum: s300 / SManager
Topic: Red light next to usb port
Replies: 9
Views: 1395

Re: Red light next to usb port

so the battery can die out and have to upgrade to a v3
by oksdesigns
Thu Jan 16, 2020 9:49 pm
Forum: s300 / SManager
Topic: s300 v3 take a while to power on
Replies: 9
Views: 1594

Re: s300 v3 take a while to power on

is it possible that a blown capacitor acid leak on a board and create future wiring problems ( short circuiting )
by oksdesigns
Thu Jan 16, 2020 9:45 pm
Forum: s300 / SManager
Topic: s300 not downloading or uploading
Replies: 1
Views: 386

s300 not downloading or uploading

s300 on software is not being able to upload or download map when connected. I can connect/ datalog to s300 (lightning bolt) and download my logs off the ecu, but I cant test my outputs, upload nor download any maps. is this more a wiring issue and if so where should I check first
by oksdesigns
Fri Nov 01, 2019 2:24 pm
Forum: K-Pro / KManager
Topic: Datalogging Fuel Adjustment
Replies: 1
Views: 547

Datalogging Fuel Adjustment

I am having issues with getting the data for my logs on the fuel adjustment tab. it is showing up blank when i do a log and have the kmanager live. Is it a setting that i overlooked.
by oksdesigns
Wed Oct 30, 2019 8:56 pm
Forum: K-Pro Calibrations
Topic: My first k20a3 basemap
Replies: 0
Views: 4214

My first k20a3 basemap

I made this map and wanted to get some insight on the ignition timing
k20a3 OKS Map from scratch.kal
(147.59 KiB) Downloaded 147 times
by oksdesigns
Thu Jan 31, 2019 10:54 am
Forum: s300 / SManager
Topic: BBG solenoid frequency reccomended for bigger WG (60mm)
Replies: 2
Views: 564

BBG solenoid frequency reccomended for bigger WG (60mm)

What is the best way to go about finding the best BBG frequency for bigger single wastegate setups?


My setup is a b18c1 84mm
Borg warner 62mm
60mm wastegate
by oksdesigns
Wed Jan 02, 2019 5:48 pm
Forum: s300 / SManager
Topic: s300 datalogging not working when engine is on
Replies: 1
Views: 496

s300 datalogging not working when engine is on

s300 datalogging not working when engine is on Upon starting the engine, smanager works properly as soon as the engine cranks over it stops logging, display screen- values remain the same from before engine starts and the lightning bolt becomes unable to click on until turn engine off and turn back ...
by oksdesigns
Fri Jul 31, 2015 9:17 pm
Forum: S300 Calibrations
Topic: new walbro 450
Replies: 1
Views: 967

new walbro 450

installed the new walbro fuel pump and -6 lines
my afr has been thrown off completely from idle to wot
is that common with upgraded fuel system
by oksdesigns
Sat Nov 02, 2013 7:07 pm
Forum: s300 / SManager
Topic: car not passing 6k
Replies: 2
Views: 1123

car not passing 6k

- s300-2177
- calibration
- a datalog of a problem (as an attachment)
- 98 civic ex
- p28
- b18c1 84mm,
9:1 cp
cpr
boost by gear
- the car isnt going pass 6k