Search found 19540 matches

by Spunkster
Fri Apr 16, 2021 2:45 pm
Forum: K-Pro / KManager
Topic: Question on Lambda Sensor - Open Loop
Replies: 1
Views: 9

Re: Question on Lambda Sensor - Open Loop

You should disable closed loop if you do not have a sensor as it will generate an error and force open loop. It probably will not change the power much at all.
by Spunkster
Fri Apr 16, 2021 9:46 am
Forum: s300 / SManager
Topic: Closed Loop Malfunction
Replies: 23
Views: 4262

Re: Closed Loop Malfunction

I believe the problem is the wideband you are using, as I have been using PLX widebands in 3 cars for nearly 17 years without any issues.

We have seen many issues with AEM widebands, and they keep changing the controllers and sensors used nearly every year.
by Spunkster
Fri Apr 16, 2021 9:03 am
Forum: s300 / SManager
Topic: Closed Loop Malfunction
Replies: 23
Views: 4262

Re: Closed Loop Malfunction

What widebands are you using?
by Spunkster
Fri Apr 16, 2021 9:00 am
Forum: K-Pro / KManager
Topic: is a "High Idle Switch" possible?
Replies: 1
Views: 15

Re: is a "High Idle Switch" possible?

No, this is not possible
by Spunkster
Thu Apr 15, 2021 2:44 pm
Forum: s300 / SManager
Topic: Vtec solenoid always on using vtec output for non-vtec ECU
Replies: 3
Views: 22

Re: Vtec solenoid always on using vtec output for non-vtec ECU

It sounds like you may have something wired incorrectly as inverting it when it is normally on would turn it off and make it's operation opposite.
by Spunkster
Thu Apr 15, 2021 9:04 am
Forum: S300 Calibrations
Topic: Throttle body adjustment/ help?
Replies: 2
Views: 31

Re: Throttle body adjustment/ help?

You can calibrate it when you have the calibration open, and you datalog. It will allow you to read open and closed. Reupload to the ECU, Make sure you save a cop of your calibration to the hard drive.
by Spunkster
Wed Apr 14, 2021 9:18 am
Forum: TSX 2004-2014
Topic: 04 tsx flashpro not finding 07 ecu
Replies: 7
Views: 41

Re: 04 tsx flashpro not finding 07 ecu

You will have to post a picture showing what you are describing.
by Spunkster
Tue Apr 13, 2021 3:32 pm
Forum: FlashPro Manager
Topic: 2006 Civic SI/FG2
Replies: 18
Views: 122

Re: 2006 Civic SI/FG2

What was it doing before you tried using the FlashPro?
by Spunkster
Tue Apr 13, 2021 2:53 pm
Forum: TSX 2004-2014
Topic: 04 tsx flashpro not finding 07 ecu
Replies: 7
Views: 41

Re: 04 tsx flashpro not finding 07 ecu

really hard to tell based on the limited info.
by Spunkster
Tue Apr 13, 2021 11:21 am
Forum: Civic Type R 2007-2011 European FN2
Topic: New 400cc Injectors Running Extremely Rich
Replies: 7
Views: 313

Re: New 400cc Injectors Running Extremely Rich

This is definitely something you should discuss with your tuner.
by Spunkster
Tue Apr 13, 2021 9:59 am
Forum: Civic Type R 2007-2011 European FN2
Topic: New 400cc Injectors Running Extremely Rich
Replies: 7
Views: 313

Re: New 400cc Injectors Running Extremely Rich

Have you discussed this issue with your tuner?
by Spunkster
Mon Apr 12, 2021 3:51 pm
Forum: s300 / SManager
Topic: Help with short and long term fuel trims
Replies: 6
Views: 75

Re: Help with short and long term fuel trims

Post your calibration as well a datalog showing the issue.
by Spunkster
Mon Apr 12, 2021 1:03 pm
Forum: K-Pro / KManager
Topic: K pro wont connect via Bluetooth after 4.4.6 update
Replies: 4
Views: 43

Re: K pro wont connect via Bluetooth after 4.4.6 update

With everything plugged in and the ignition in the on position, go to the Help menu and click on “send feedback”. Include a detailed description of the issue.
by Spunkster
Mon Apr 12, 2021 9:34 am
Forum: s300 / SManager
Topic: Help with short and long term fuel trims
Replies: 6
Views: 75

Re: Help with short and long term fuel trims

What wideband are you using and how do you have it connected?