Search found 10 matches

by Alkilgore
Thu Jan 03, 2013 9:17 pm
Forum: s300 / SManager
Topic: s300 on b18c cannot get accurate idle
Replies: 17
Views: 8897

Re: s300 on b18c cannot get accurate idle

I am going to give up on the slight surging for now. I did some more tuning and got it to where its almost gone.
I'll let you know how the rest goes.
Thanks a bunch.
Al
by Alkilgore
Thu Jan 03, 2013 4:11 pm
Forum: s300 / SManager
Topic: s300 on b18c cannot get accurate idle
Replies: 17
Views: 8897

Re: s300 on b18c cannot get accurate idle

I have done the tps dozens of times ( setting ) and still get the same results. Also tuned the cells that the idle falls into. I think my problem lies in the throttle opening. The engine will not idle at all with the throttle plate closed. I have changed out the IAC etc , played with the air screw, ...
by Alkilgore
Wed Jan 02, 2013 11:55 pm
Forum: s300 / SManager
Topic: s300 on b18c cannot get accurate idle
Replies: 17
Views: 8897

Re: s300 on b18c cannot get accurate idle

I tried several times to get the car to idle by setting the tps and settings on the s300 software. I can get it close to ideling at 900-1000 rpm. Now it seems when I open the throttle slightly, to 2000 rpm I get this hunting high then drop, high then drop. The injector duty is going to zero when it ...
by Alkilgore
Tue Jan 01, 2013 11:29 pm
Forum: s300 / SManager
Topic: s300 on b18c cannot get accurate idle
Replies: 17
Views: 8897

Re: s300 on b18c cannot get accurate idle

I am still trying to get this thing right. I checked the tps with a volt meter and with the throttle set at where it will idle the tps has .55 volts. I have run out of slot on the adjustment to lower it to the specified .45 v. whats weird is when I use s300 to see the idle opening it is showing -.15...
by Alkilgore
Fri Dec 28, 2012 12:02 am
Forum: s300 / SManager
Topic: s300 on b18c cannot get accurate idle
Replies: 17
Views: 8897

Re: s300 on b18c cannot get accurate idle

OK, I got the car to run pretty well, except being a bit rich. Only problem I am having is the TPS signal. When reving the car , the tps works for a few seconds then drops to 0. I checked it while the engine not running and it shows full throttle range. I am not sure if the tps is sending signal to ...
by Alkilgore
Thu Dec 27, 2012 5:30 pm
Forum: s300 / SManager
Topic: s300 on b18c cannot get accurate idle
Replies: 17
Views: 8897

Re: s300 on b18c cannot get accurate idle

I did a bunch of trying to tune yesterday. I got the map to work for idle and partial throttle opening. But the car staggers during hard acceleration. How do you data record ? I need this to get an idea where to tune. I have to say... This is a bit harder than I had figured. Also, how do you use the...
by Alkilgore
Wed Dec 26, 2012 8:03 pm
Forum: s300 / SManager
Topic: s300 on b18c cannot get accurate idle
Replies: 17
Views: 8897

Re: s300 on b18c cannot get accurate idle

Heres the file. Sorry I'm not so good with sending stuff.
by Alkilgore
Wed Dec 26, 2012 7:59 pm
Forum: s300 / SManager
Topic: s300 on b18c cannot get accurate idle
Replies: 17
Views: 8897

Re: s300 on b18c cannot get accurate idle

I finally got it to idle pretty well. I also did what you said about using battery voltage and ground. I had also confiured it a bit off so I ended up with numbers very close to the AF guage + or - .2-3 Af at idle is showing 12.2-12.4 I tried to get them closer to the suggested 14 -1 but the car wou...
by Alkilgore
Wed Dec 26, 2012 4:54 pm
Forum: s300 / SManager
Topic: s300 on b18c cannot get accurate idle
Replies: 17
Views: 8897

Re: s300 on b18c cannot get accurate idle

Thanks for the reply. Yea I am overseas as well in Guam USA. So our weather should be comon. The surging is happening after the car is reved and then throttle released. The engine will high idle for 15 seconds then go to a low idle, then surge. I had tried to figure the IAT speed to no avail. Car se...
by Alkilgore
Wed Dec 26, 2012 12:35 am
Forum: s300 / SManager
Topic: s300 on b18c cannot get accurate idle
Replies: 17
Views: 8897

s300 on b18c cannot get accurate idle

I am currently working on a b18c integra. I started with an overly rich map and am trying to get it to idle well. I can get it close , it will start idle high, then come dowm a bit then surge than try to catch up, then surge again. I have taken apart the IAC and cleaned it well, and so I hope it wor...