Search found 78 matches

by boostedcivicsir
Sun Oct 03, 2010 11:12 am
Forum: s300 / SManager
Topic: cranking fuel trim since new update.
Replies: 0
Views: 1433

cranking fuel trim since new update.

i havent had the chance to mess with the car for a while. but it always didnt re start hot. wasnt a flooding issue. as the plugs were always dry. figured it out one day by pinching off the return line while cranking. admittedly my injectors have always been finicky. rc1200's. talking to a few hondat...
by boostedcivicsir
Mon Jun 07, 2010 2:04 pm
Forum: s300 / SManager
Topic: Starting Problem
Replies: 5
Views: 1453

if the car has compression, fuel, air, and spark, it has to start.

will it start with 2+2? i had an issue with my 1200s where i needed to mess with cranking trim to get it to start.

just a thought.
by boostedcivicsir
Mon May 03, 2010 6:21 pm
Forum: s300 / SManager
Topic: Anyone else with PWM boost control randomly not working?
Replies: 31
Views: 13553

havent messed around with the car since november. at that point program was up to date.

i havent had any issues with the PWM. is the diode something i need regardless? if the car isnt experiencing any issues?? i havent messed with the car in a while. trying to catch up.

thanks guys!
by boostedcivicsir
Mon May 03, 2010 6:11 pm
Forum: s300 / SManager
Topic: SManager V1.4.7 (beta)
Replies: 19
Views: 7896

cranking fuel trim YES..........this should fix my hot start issue!!!!!!
by boostedcivicsir
Tue Mar 16, 2010 4:14 pm
Forum: s300 / SManager
Topic: powering additional sensors using 5v ECU power
Replies: 4
Views: 2044

i set up a fuel pressure sensor to datalog. i got the 5v reference from the tps, i left the map signal alone. i dont know if you would want to run more than 1 more on that circuit, but for what it is worth i have had any issues.
by boostedcivicsir
Fri Mar 12, 2010 6:19 pm
Forum: s300 / SManager
Topic: Idle in column 8/9 ?????
Replies: 10
Views: 2499

only time i ever had this issue was because the engine was not making enough vacuum to be in the lower columns. have you checked with a mechanical gauge to actually see where the vacuum is? fwiw, the guy installed cams, never adjusted the valves, assumed they were fine. they were actually very tight...
by boostedcivicsir
Fri Mar 12, 2010 6:15 pm
Forum: s300 / SManager
Topic: s300 boost control dyno chart using Greddy profec solenoid
Replies: 8
Views: 4821

judging by the age of the post, 2006, i dont think the frequency option was in that version. i may be wrong though.
by boostedcivicsir
Sun Feb 28, 2010 5:41 pm
Forum: s300 / SManager
Topic: Low impedence injectors without resistor box = damaged p30?
Replies: 2
Views: 1399

low imp injectors on a high driver can dammage it. how did it run before and did anything change since that?
by boostedcivicsir
Sun Feb 14, 2010 7:42 pm
Forum: s300 / SManager
Topic: SManager V1.4.5 beta
Replies: 22
Views: 6355

Re: SManager V1.4.5 beta

V1.4.5.0 • Sensor window enhancements (alternating row colors to aid visibility, on/off parameters show as indicators). • Graph window enhancements (better time axis labeling, ensure sensor labels are always visible). • Table window enhancements (2D graph allows drag selection, 2D graph selects row...
by boostedcivicsir
Tue Nov 24, 2009 8:31 pm
Forum: s300 / SManager
Topic: D14 input limits wideband O2 voltage
Replies: 4
Views: 3776

i had an issue using the o2 input as well, followed directions for using the eld, d10, all is fine.
remember there are 2 resistors that have to come out for d10 to work.
Note that if the ELD input (D10) is used then R136 and R138 (US ECUs) may need to be removed
by boostedcivicsir
Fri Nov 20, 2009 6:39 pm
Forum: s300 / SManager
Topic: car will not restart hot, after running, not overheating.
Replies: 13
Views: 3223

thankyou for all the help. i dragged the car out of the garage tonight, and messed with the cranking fuel trim.

12% wouldnt start. 50% would start.
so i think i got it nailed.

but here is another question, will putting the cranking trim at 50% affect cold start adversely?
by boostedcivicsir
Thu Nov 12, 2009 9:06 am
Forum: s300 / SManager
Topic: car will not restart hot, after running, not overheating.
Replies: 13
Views: 3223

the 1000s will be enough as i have enough fuel pump to run a 100 psi base.

i dont have the money for new injectors, and still have a broke tranny. so if the crannking trim works, there isnt really a reason to switch. yet.
by boostedcivicsir
Thu Nov 12, 2009 5:25 am
Forum: s300 / SManager
Topic: car will not restart hot, after running, not overheating.
Replies: 13
Views: 3223

only problem is jeff, i cant afford the id1000s, and a retune hahaa.

although i have enough fuel pump to run the id1000s.
by boostedcivicsir
Wed Nov 11, 2009 6:35 pm
Forum: s300 / SManager
Topic: car will not restart hot, after running, not overheating.
Replies: 13
Views: 3223

over the last day or 2 have just learned about the cranking fuel trim. i have a busted tranny from world cup, so when i go to fix that ill address that issue as well. again thankyou all for the help. i honestly did not know about the cranking fuel trim, my tuner had gotten back to me also, and said ...
by boostedcivicsir
Tue Nov 10, 2009 7:09 am
Forum: s300 / SManager
Topic: car will not restart hot, after running, not overheating.
Replies: 13
Views: 3223

if you can make sense of the first post, you may see it isnt a main relay issue.

well i havent seen anything that points to is definately.