Search found 35 matches

by racepak
Wed Apr 27, 2016 7:03 pm
Forum: s300 / SManager
Topic: tps security suddenly on
Replies: 8
Views: 1597

Re: tps security suddenly on

?
by racepak
Tue Apr 26, 2016 8:08 pm
Forum: s300 / SManager
Topic: tps security suddenly on
Replies: 8
Views: 1597

Re: tps security suddenly on

online / upload, am i missing something? i already said, i tuned the car....
by racepak
Fri Apr 22, 2016 7:09 pm
Forum: s300 / SManager
Topic: tps security suddenly on
Replies: 8
Views: 1597

Re: tps security suddenly on

nothing special, I never download from the ecu unless i dont have my skl's with me, connect usb, open s manager and confirm its online, open new file or open my own last tuned skl, and upload.... when i finish tuning sometimes i close the software before i disconnect the laptop, sometimes after, wha...
by racepak
Thu Apr 21, 2016 2:43 pm
Forum: s300 / SManager
Topic: tps security suddenly on
Replies: 8
Views: 1597

Re: tps security suddenly on

2.5.2.0

34923
by racepak
Fri Apr 15, 2016 9:04 pm
Forum: s300 / SManager
Topic: 2D MAP BUG
Replies: 1
Views: 1104

2D MAP BUG

bug report,
while making changes in the 2d map, if you choose the undo option, it wont undo the last change you made on the 2d map and will undo the last change you made on the table.
by racepak
Fri Apr 15, 2016 9:02 pm
Forum: s300 / SManager
Topic: tps security suddenly on
Replies: 8
Views: 1597

tps security suddenly on

hello well iv tuned a car, and saved several maps while tuning it, when i disconnected the laptop from the s300 and left the costumer he wasn't able to restart the car, i returned to the car with the laptop. uploaded the last map again, and it will start only one time while i'm connected to the s300...
by racepak
Mon Sep 28, 2015 6:50 pm
Forum: s300 / SManager
Topic: terrible missfire issue
Replies: 8
Views: 1646

Re: terrible missfire issue

I know all these stuff you just wrote, :)

i will test with stock injectors again :D and make a proper log with afr.
by racepak
Tue Sep 22, 2015 12:18 pm
Forum: s300 / SManager
Topic: terrible missfire issue
Replies: 8
Views: 1646

Re: terrible missfire issue

well. i hear it and that what matters, the car works clean as a whistle with any other platform now,+ with stock ecu and injectors, we had a spark plug issue that was solved, i sent the costumer to buy a s300 because i wanted a solid platform, it has nothing to do with each other, I dont know how ca...
by racepak
Tue Sep 15, 2015 9:01 am
Forum: s300 / SManager
Topic: terrible missfire issue
Replies: 8
Views: 1646

Re: terrible missfire issue

No one has an idea?
by racepak
Sun Sep 13, 2015 5:01 pm
Forum: s300 / SManager
Topic: terrible missfire issue
Replies: 8
Views: 1646

Re: terrible missfire issue

yes, thats why i uploaded a video, i will try to send a datalog with a afr tommorow,
by racepak
Tue Sep 08, 2015 6:23 pm
Forum: s300 / SManager
Topic: terrible missfire issue
Replies: 8
Views: 1646

Re: terrible missfire issue

here is my map and 2 logs
in log 3 i turned the lights on and off several times so you could see the difference.
thanks
by racepak
Tue Sep 08, 2015 5:45 pm
Forum: s300 / SManager
Topic: suddanly wierd ignition values in the maps.
Replies: 5
Views: 1117

Re: suddanly wierd ignition values in the maps.

why not? i tried to upload a new 2-3 times but the cel didnt turn off. after i erased it and upload the map again it uploaded,

had to upload a new map because of this ::)
http://www.hondata.com/forum/viewtopic.php?f=19&t=18900
by racepak
Tue Sep 08, 2015 1:10 pm
Forum: s300 / SManager
Topic: suddanly wierd ignition values in the maps.
Replies: 5
Views: 1117

Re: suddanly wierd ignition values in the maps.

i found the problam,...
if you switch between low and high cam fuel or ignition while you "erase ecu" the maps skews.
by racepak
Tue Sep 08, 2015 8:31 am
Forum: s300 / SManager
Topic: suddanly wierd ignition values in the maps.
Replies: 5
Views: 1117

suddanly wierd ignition values in the maps.

so i made a new map,
saved it
opened it and now the maps are retarded 4 deg than what i saved it,
what would cause this?
by racepak
Mon Sep 07, 2015 6:43 pm
Forum: s300 / SManager
Topic: terrible missfire issue
Replies: 8
Views: 1646

terrible missfire issue

hey guys, i really need your help on this one, here are some details: smanager 2.4.5.0 s300v3 31269 1995 civic p28 d16z6 eagle and vitaras , 59300 cam ,delphi 1000cc low-z injectors with a honda resistor box, so.... iv been tuning cars successfully for about 10+ years mainly with crome, now i'm usin...