2000 civic si

Calibrations for S-Manager - Use all calibrations at your own risk (dyno tuning recommended)
REDEF91
Posts: 8
Joined: Tue Feb 07, 2012 3:48 pm

2000 civic si

Postby REDEF91 » Tue Feb 07, 2012 3:51 pm

hondata Gods maybe you guys can help me with something that is driving me crzy, i currently purchased a skunk2 66mm alpha series TB. I followed the procedures on how too install it and measure the volts of the tps off the car as i seen the video on skunk2 website. i matched it as close as i could from the stock TB. so my problem would be when in gear 1,2,3, sometimes 4 it will surge between rpm 1500 too 2500 rpm, it will jerk my car when driving in traffic and makes me go crzy :-(. In neutral if i keep rpm steady at 2000 rpm it drop to 500rpm and go back to 2000rpm and so fourth till i give it more thortle, at idle it will idle perfect at 850 rpm :-(. mods too vechle are b16a2 engine with ITR head, PCT pistons, hondata s300 on ITR map, 370cc injectors, alpha series 66mm TB, brand knew ngk plugs and wires.

User avatar
Spunkster
Site Admin
Posts: 12986
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: 2000 civic si

Postby Spunkster » Tue Feb 07, 2012 4:06 pm

You need to calibrate the TPS range: http://www.hondata.com/help/smanager/tp ... =TPS+range

REDEF91
Posts: 8
Joined: Tue Feb 07, 2012 3:48 pm

Re: 2000 civic si

Postby REDEF91 » Tue Feb 07, 2012 4:09 pm

update on my s300 i checked tps % and with the car just on the on position it climbs to 100 % perfect ,but with car running it will only start to climb at about 2800 rpm on the tps % value

REDEF91
Posts: 8
Joined: Tue Feb 07, 2012 3:48 pm

Re: 2000 civic si

Postby REDEF91 » Wed Feb 08, 2012 7:47 am

I believe i found the problem, i havent had time to bring the car too my tuner and i have the stock Itr map running 370cc injector i believe that must be the problem consider the flow rate is different from the stock 240cc. Does that sound correct too all the tuners out there?

User avatar
Spunkster
Site Admin
Posts: 12986
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: 2000 civic si

Postby Spunkster » Wed Feb 08, 2012 10:25 am

It could be anything at this point, start by taking it to your tuner, as it may just be a tuning issue.

REDEF91
Posts: 8
Joined: Tue Feb 07, 2012 3:48 pm

Re: 2000 civic si

Postby REDEF91 » Wed Feb 08, 2012 9:01 pm

Srry finally got my tps range reading closed throttle it was -3.14 and at open throttle it was 98.9 does that sounds normal? Sorry just want to get it running decent to get it over too the tuner

REDEF91
Posts: 8
Joined: Tue Feb 07, 2012 3:48 pm

Re: 2000 civic si

Postby REDEF91 » Wed Feb 08, 2012 9:05 pm

Any suggestions on what to set the overrun fuel cut off for the tps? Sorry again

REDEF91
Posts: 8
Joined: Tue Feb 07, 2012 3:48 pm

Re: 2000 civic si

Postby REDEF91 » Thu Feb 09, 2012 8:40 am

Sorry hondata just really need some suggestions

User avatar
Spunkster
Site Admin
Posts: 12986
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: 2000 civic si

Postby Spunkster » Thu Feb 09, 2012 10:24 am

We can't tell you what will work. This is something you will have to try and see if it helps with the issues you are having.

REDEF91
Posts: 8
Joined: Tue Feb 07, 2012 3:48 pm

Re: 2000 civic si

Postby REDEF91 » Thu Feb 09, 2012 7:33 pm

Thank you


Return to “S300 Calibrations”