Corrected AF issues after recent FP Manager update

FlashPro Manager software
Post Reply
EFICU
Posts: 55
Joined: Mon Feb 25, 2019 10:14 pm

Corrected AF issues after recent FP Manager update

Post by EFICU » Sun Aug 25, 2019 1:08 pm

Has anyone had issues on Flashpro Manager 3.4.0.0 with AF and corrected AF reading drastically different? I believe a mandatory update came up for me in late July or August 1st, I don't remember. Anyways, I have been looking through a few of the datalogs from people I am helping and noticed that the corrected AF and AF readings are way off, in some places more than two AF points away in this newest update. Is this a known bug, I updated to the beta version of 3.4.3.0 and the problem is still there. The screenshots I will post are file #19 (Prior to update) and file #21 (After update). I have seen this on both 8th and 9th gen Si's I am working on, this one is an 8th gen SI. Let me know what you guys think.

Customer file #19,7-19-2019. Good AF comparison prior to the update.
Good AF.JPG
Good AF.JPG (702.1 KiB) Viewed 138 times

Customer file #21, 8-2-2019. Bad AF comparison after the update. Only minor fueling changes were made, not enough to warrant a rich condition the corrected reading shows.
BAD AF.JPG
BAD AF.JPG (906.18 KiB) Viewed 138 times

EFICU
Posts: 55
Joined: Mon Feb 25, 2019 10:14 pm

Re: Corrected AF issues after recent FP Manager update

Post by EFICU » Sun Aug 25, 2019 1:13 pm

Just re uploaded some of the datalogs in question after updating to the new beta. Looks like the issue is fixed in the beta. Still curious if this was a known issue or something else.

Thanks!

Post Reply