Engine misfire

Civic 2016+ 1.5 Turbo
liaoyuan12580
Posts: 24
Joined: Fri Feb 22, 2019 5:02 am

Engine misfire

Post by liaoyuan12580 » Fri Feb 22, 2019 5:33 am

I use + 6psi program. When the weather is very cold. Engine temperature is very low. My Engine misfire. I asked for help. Thank you very much.

User avatar
Spunkster
Site Admin
Posts: 18084
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Engine misfire

Post by Spunkster » Fri Feb 22, 2019 10:46 am

Can you post your calibration as well as a datalog showing the problem?

liaoyuan12580
Posts: 24
Joined: Fri Feb 22, 2019 5:02 am

Re: Engine misfire

Post by liaoyuan12580 » Fri Feb 22, 2019 10:54 pm

Spunkster wrote:
Fri Feb 22, 2019 10:46 am
Can you post your calibration as well as a datalog showing the problem?
I don't have any fault codes.

liaoyuan12580
Posts: 24
Joined: Fri Feb 22, 2019 5:02 am

Re: Engine misfire

Post by liaoyuan12580 » Fri Feb 22, 2019 11:10 pm

Spunkster wrote:
Fri Feb 22, 2019 10:46 am
Can you post your calibration as well as a datalog showing the problem?
It lost power and I had to restart it.

ElpacoSV
Posts: 23
Joined: Tue Jan 22, 2019 6:41 pm

Re: Engine misfire

Post by ElpacoSV » Sun Apr 14, 2019 7:34 pm

Hi everyone, I'm getting the same issue. I'm running the +6base map as well. I only use Shell 91. I tried getting back to stock to see if it was Hondata issue and...I got the misfire code as well.

What I notice is that is only when is cold and humid...I check spark plugs and coils and they are fine. Injection perhaps? How long of data acquisition do you need?

User avatar
Spunkster
Site Admin
Posts: 18084
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Engine misfire

Post by Spunkster » Mon Apr 15, 2019 11:19 am

long enough to show the issue

ElpacoSV
Posts: 23
Joined: Tue Jan 22, 2019 6:41 pm

Re: Engine misfire

Post by ElpacoSV » Mon Apr 15, 2019 5:04 pm

data is available: https://we.tl/t-NyzoCr1BZC

let me konow if you have it!

ElpacoSV
Posts: 23
Joined: Tue Jan 22, 2019 6:41 pm

Re: Engine misfire

Post by ElpacoSV » Wed Apr 17, 2019 7:14 pm

Any news?

Syntek
Posts: 9
Joined: Mon Jan 09, 2017 5:17 pm

Re: Engine misfire

Post by Syntek » Wed Apr 17, 2019 10:41 pm

Hi guys,

Had a similar issue in cold environments. Have a read:

https://www.civicx.com/threads/p0301-mi ... r-1.14271/


TL;DR, had faulty injectors and had them warrantied out.

User avatar
Spunkster
Site Admin
Posts: 18084
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Engine misfire

Post by Spunkster » Thu Apr 18, 2019 9:32 am

Can you please attach your calibration and a Datalog to your post here?

ElpacoSV
Posts: 23
Joined: Tue Jan 22, 2019 6:41 pm

Re: Engine misfire

Post by ElpacoSV » Fri Apr 19, 2019 4:41 am

Already did :-) datalog can be accessed by WeTransfer. File is too large to be attached here.

User avatar
Spunkster
Site Admin
Posts: 18084
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Engine misfire

Post by Spunkster » Fri Apr 19, 2019 9:21 am

You can trim the Datalog down to make it much shorter and much smaller file by right clicking and selecting a start and end point then saving the Datalog with a new name. You must also include the calibration. Please post them here.

ElpacoSV
Posts: 23
Joined: Tue Jan 22, 2019 6:41 pm

Re: Engine misfire

Post by ElpacoSV » Sun Jul 21, 2019 8:41 pm

hope this help. I'm using calibration Hatch Manual, but my car is a Sport Manual. I don't know if this can affect anything...
Attachments
datalog0000.fpdl
(1.25 MiB) Downloaded 23 times

User avatar
Spunkster
Site Admin
Posts: 18084
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Engine misfire

Post by Spunkster » Mon Jul 22, 2019 10:30 am

Please post the calibration used to record the Datalog.

ElpacoSV
Posts: 23
Joined: Tue Jan 22, 2019 6:41 pm

Re: Engine misfire

Post by ElpacoSV » Mon Jul 22, 2019 11:41 am

2017 civic Hatch MT +6PSI high octane
Rev hang = OFF

Post Reply