B20V 440cc Injectors Refusing to Idle on Any Basemap

Calibrations for S-Manager - Use all calibrations at your own risk (dyno tuning recommended)
Post Reply
LoGiiKz_x_K1LLA
Posts: 3
Joined: Fri Mar 01, 2019 4:38 am

B20V 440cc Injectors Refusing to Idle on Any Basemap

Post by LoGiiKz_x_K1LLA » Fri Aug 09, 2019 12:31 am

I have a freshly built b20V with a B18C5 head running on 440cc from Ebely. GSR cams and Low compression pistons with H-beam rods. Below is the most successful calibration. Maybe i did something wrong. But the motor wont stay idling and shows no vacuum. I have oil pressure but little or no vacuum.
Attachments
B20v Runs.skl
(47 KiB) Downloaded 13 times

User avatar
Spunkster
Site Admin
Posts: 17848
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: B20V 440cc Injectors Refusing to Idle on Any Basemap

Post by Spunkster » Fri Aug 09, 2019 8:58 am

The calibration is set to 240 cc injectors. You need to set them for the correct size and dead times.

LoGiiKz_x_K1LLA
Posts: 3
Joined: Fri Mar 01, 2019 4:38 am

Re: B20V 440cc Injectors Refusing to Idle on Any Basemap

Post by LoGiiKz_x_K1LLA » Sat Aug 17, 2019 3:02 pm

Turns out it was the Distrubuter that i got from amazon. Now i have run into another problem however. When trying to go up hill the car feels like it has no power. If i get a running start i can make it. If im currently on the hill then it just wants to stall out. I can attach a different calibration that i was trying to adjust today. Just gotta pull it from my other computer.

LoGiiKz_x_K1LLA
Posts: 3
Joined: Fri Mar 01, 2019 4:38 am

Re: B20V 440cc Injectors Refusing to Idle on Any Basemap

Post by LoGiiKz_x_K1LLA » Sat Aug 17, 2019 3:07 pm

Here is the Calibration.
Attachments
Boosted B20V Tune Runs Runs Like Silk.skl
The name is a lie!!!
(49.18 KiB) Downloaded 12 times

User avatar
Spunkster
Site Admin
Posts: 17848
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: B20V 440cc Injectors Refusing to Idle on Any Basemap

Post by Spunkster » Mon Aug 19, 2019 8:56 am

Post a datalog showing the issue as well.

Post Reply