Fuel injector cutoff upon throttle close

s300 and SManager software questions & answers
Locked
smracing
Posts: 107
Joined: Sat Sep 17, 2005 5:38 pm

Fuel injector cutoff upon throttle close

Post by smracing »

How do you tune the point at which the injectors shut off and come back on? I am having a problem getting a smooth transition from part throttle to closed throttle coast down? When I let out of the gas, say coming up to a stop the car gets really jerky.

Another problem that has arisen is when I am at WOT and go to shift I let off the gas for a split second and the roll back into the throttle when I let the clutch out, the engine kinda hesitates (like the injectors have turned off) then it comes back on and continues revving like normal.

All this started after I changed the Wideband settings to take advantage of my wideband gauge. My AEM outputs 0-2v so I set up the S300 to take feedback. I will post the file as soon as I get back to my laptop.

I have the throttle tip in fuel trim set at 15%.

User avatar
Hondata
Site Admin
Posts: 9274
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Post by Hondata »

Is your TPS adjusted to read 0% with the throttle closed? What MAP sensor are you using?
Hondata

smracing
Posts: 107
Joined: Sat Sep 17, 2005 5:38 pm

Post by smracing »

Yes my TPS is set to zero and I am running a stock MAP sensor right now. This just started after I started tweaking with the Tip in fuel trim to get the part throttle pinging to go away. That solved that problem but now I am getting the wierd fuel cut at WOT shift points.

User avatar
Spunkster
Site Admin
Posts: 18786
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

What did you set the throttle tip in to? What size injectors are you running? Can you please post the calibration?

smracing
Posts: 107
Joined: Sat Sep 17, 2005 5:38 pm

Post by smracing »

I am running an AEM wideband gauge outputting 0-2 volts. Here is the tune. The engine is a D16Z6 with stock injectors (for now), turbo w/450s shortly.
Attachments
p28-2.skl
(15.23 KiB) Downloaded 56 times

User avatar
Spunkster
Site Admin
Posts: 18786
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

Post a datalog of the problem you are describing.

smracing
Posts: 107
Joined: Sat Sep 17, 2005 5:38 pm

Post by smracing »

Can't. First my laptop battery died and my new one isn't here yet.

Second, I can't get my datalogs to give anything more than a couple of sensor readings and RPM. Check out this test datalog.
Attachments
1st run.xls.csv.txt
Remove the .txt extension
(0 Bytes) Downloaded 56 times
2nd run.s2d
this is the raw file
(250.53 KiB) Downloaded 50 times

Locked