full throttle shows 60% on graph

s300 and SManager software questions & answers
Post Reply
payam_fox
Posts: 13
Joined: Sat Jun 15, 2019 4:34 pm

full throttle shows 60% on graph

Post by payam_fox » Sat Jun 15, 2019 4:42 pm

hey guys , im tuning my civic b series and having a new problem with it , when i do full throttle on boost around 7k rpm car hesitates and leans out , i went on graph and saw the tps percentage is showing im at 60-70 % throttle but the pedal is to the metal . i have adjusted the tps from 0 to 100 % it read correctly , any ideas why this is like that or maybe its normal to show less on software ? ,, i have tried to give it more fuel on tables but same thing happens car hesitates full throttle but its good 50-60 % or half throttle


help please if you know anything about this

User avatar
Spunkster
Site Admin
Posts: 17639
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: full throttle shows 60% on graph

Post by Spunkster » Mon Jun 17, 2019 9:34 am

With the key on but engine not running does it read to 100%?

payam_fox
Posts: 13
Joined: Sat Jun 15, 2019 4:34 pm

Re: full throttle shows 60% on graph

Post by payam_fox » Mon Jun 17, 2019 9:09 pm

yes it was reading correctly when engine off , but on high load most percentage was 75 %

User avatar
Spunkster
Site Admin
Posts: 17639
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: full throttle shows 60% on graph

Post by Spunkster » Tue Jun 18, 2019 9:22 am

It sounds like you have a problem with the TPS and vibration and it is not reading correctly when there is vibration.

Post Reply