S300 red flashing light, and cant upload map

s300 and SManager software questions & answers
Post Reply
Mario_eh2
Posts: 8
Joined: Thu Nov 29, 2018 5:13 pm

Re: S300 red flashing light, and cant upload map

Post by Mario_eh2 » Thu Nov 29, 2018 5:59 pm

Serial number is 45157
Sowftware version is 2.6.7

Mario_eh2
Posts: 8
Joined: Thu Nov 29, 2018 5:13 pm

Re: S300 red flashing light, and cant upload map

Post by Mario_eh2 » Thu Nov 29, 2018 6:00 pm

Also i plugged it into the car and turn the key and the LEDs on the board dont turn on oy if i plug it i to the ecu

Mario_eh2
Posts: 8
Joined: Thu Nov 29, 2018 5:13 pm

Re: S300 red flashing light, and cant upload map

Post by Mario_eh2 » Thu Nov 29, 2018 8:25 pm

Mario_eh2 wrote:
Thu Nov 29, 2018 6:00 pm
Also i plugged it into the car and turn the key and the LEDs on the board dont turn on only if i plug it i to the ecu

User avatar
Spunkster
Site Admin
Posts: 17934
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: S300 red flashing light, and cant upload map

Post by Spunkster » Fri Nov 30, 2018 10:25 am

Who socketed this ecu?

Mario_eh2
Posts: 8
Joined: Thu Nov 29, 2018 5:13 pm

Re: S300 red flashing light, and cant upload map

Post by Mario_eh2 » Sat Dec 01, 2018 8:26 pm

It got socketed at a computer place

User avatar
Spunkster
Site Admin
Posts: 17934
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: S300 red flashing light, and cant upload map

Post by Spunkster » Mon Dec 03, 2018 11:57 am

Was it tested when it was socketed and was it working then?

Mario_eh2
Posts: 8
Joined: Thu Nov 29, 2018 5:13 pm

Re: S300 red flashing light, and cant upload map

Post by Mario_eh2 » Mon Dec 03, 2018 11:59 am

No they only socketed the ecu

User avatar
Spunkster
Site Admin
Posts: 17934
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: S300 red flashing light, and cant upload map

Post by Spunkster » Mon Dec 03, 2018 3:34 pm

It sounds like it may be a socketing issue. Was J12 cut in the ECU?

Mario_eh2
Posts: 8
Joined: Thu Nov 29, 2018 5:13 pm

Re: S300 red flashing light, and cant upload map

Post by Mario_eh2 » Mon Dec 03, 2018 8:18 pm

Yes j12 was removed i bought another ecu and socketed it again and does the same thing.. is it normal for it to stay green at the top right corner Then flashing red at the bottom?

User avatar
Spunkster
Site Admin
Posts: 17934
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: S300 red flashing light, and cant upload map

Post by Spunkster » Tue Dec 04, 2018 10:14 am

Without the USB plugged in and it plugged into the car what lights show when you turn the key to the on position?

Post Reply