rev limiter - bog down problem

s300 and SManager software questions & answers
Post Reply
ef9b16a1
Posts: 20
Joined: Wed Mar 10, 2010 5:27 pm
Location: athens/kalamata
Contact:

rev limiter - bog down problem

Post by ef9b16a1 » Wed Jun 20, 2012 5:22 pm

hello
any insight?
i have this problem only on this certain car...
not always ,but most of the time , it will STAY on the revlimiter.. after u change the gear WOT
the car will bog , till after a couple of seconds...
REV LIMIT STAYS on , and the injectors still stay at 0%
it feels like a boost cut , but its NOT a boost cut , boost cut is off , i ve even exceeded the map sensors limit in some tests , no difference of course
it happens when the rev limiter is beyond 9400 , and the gear changes happen at wotit will happen ONLY after shifting , not while accelerating in a certain gear
here is one of the dozen cals made tried and tested(made no difference) ,while trying to pinpoint the problem, nothing changes , and 2 different datalogs

specs
b16 obd1(tried 2 differents known good wire harnesses, grounds tested etc)
83 x 77 aebs
B16 head pct cams
jg victor intake manifold
72mm blox t.b
s300 second gen(will try another hondata s300 V1 soon)
id 1000
precision 6265
2 x 044 bosch(overkill) fuel pumps feeding the rail from either side , and the return line is in the middle
5 gallon fuel cell
about 700ps @ 32psi
aeromotive fpr
fuel pressure is about 5.5 bar , when the ima pressure is at 30+psi
tried many base fuel pressures {in case the fuel pressure spiked @ 6+ bar and the ids couldnt operate well(?)}
msd pro billet dizzie and coil and coil drivers(tried another good known unit ,and the cars unit works ok in another car)
hondata 4 bar map (tried 2 others)
no tps errors
any ideas??

p.s could the id's be ''overpressurized'' somehow from the dual o44's , and due to insufficient for the specific fuel pressure voltage , not work properly?
i ve tried many fuel pressures..
i ll be disconecting one of them...

p.s2 why does the revlimit stay ON..?
Attachments
problem.s3d
(11.67 KiB) Downloaded 49 times
problem2.s3d
(143.67 KiB) Downloaded 47 times
pieshfuel.skl
(36.58 KiB) Downloaded 53 times
Last edited by ef9b16a1 on Wed Jun 20, 2012 7:13 pm, edited 4 times in total.

ef9b16a1
Posts: 20
Joined: Wed Mar 10, 2010 5:27 pm
Location: athens/kalamata
Contact:

Re: rev limiter - bog down problem

Post by ef9b16a1 » Wed Jun 20, 2012 5:38 pm

here , the driver releases the gas while changing gears , and the car accelerates without any problem...
below is the datalog at 30+ psi(2.3katharo)

the same driver with this car always kept the gas pedal floored at gear changes , and never had any problems ,for about a year , only changes done to the car
-s300 gen 2 from gen 1 (in another ecu)
-from dual walbro pumps to double o44 pumps

thats whe the problem started , but i cant see any connection to the above mods

also below an older pass with dual walbros , and s300 V1 , no problem.. (10.898)
Attachments
10.898.s3d
(140.78 KiB) Downloaded 55 times
2,3katharo.s3d
(205.67 KiB) Downloaded 45 times

User avatar
Hondata
Site Admin
Posts: 8782
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: rev limiter - bog down problem

Post by Hondata » Thu Jun 21, 2012 8:57 am

It is from the number of distributor signal errors. You need to switch back to the stock known good distributor and re-test.
Hondata

ef9b16a1
Posts: 20
Joined: Wed Mar 10, 2010 5:27 pm
Location: athens/kalamata
Contact:

Re: rev limiter - bog down problem

Post by ef9b16a1 » Thu Jun 21, 2012 12:42 pm

thanx for the reply..
i ll try another msd unit , and another stock itr dizzie

today i tried a v1 s300 , and i thought that was the cure
since the car didnt bog @ rev limiter for several pulls... while changing gear @ wot

the problem is
when i park the car for 1 hour , and THEN i restart it . let it warm up and go for a pull , the problem repeats
if i drive for 20minutes , problem goeas away..... i can make pulls from 1st to 5th gear without experiencing the rev limiter issue
only thing i noticed was that alla the datalogs without the problem battery voltage was 13.7-14
and at the datalogs with the problem happening it was 13.1-13.4
pure chance?
i ll go change the altenator in about an hour , and go retest

i ll also try the other 2 dizzies , as u instructed
when u say signal errors , its from the main housing - sensors?
shouldnt that create a tdc or something error code?

thanx again

User avatar
Hondata
Site Admin
Posts: 8782
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: rev limiter - bog down problem

Post by Hondata » Fri Jun 22, 2012 9:08 am

I'll expand my answer. It is from a bad signal from the distributor. It could be the distributor, ignition system, wiring, ECU or anything which creates interference on the distributor signals.
I'm not sure why the battery voltage would affect it, but the voltage should not drop below about 13.7V
Hondata

ef9b16a1
Posts: 20
Joined: Wed Mar 10, 2010 5:27 pm
Location: athens/kalamata
Contact:

Re: rev limiter - bog down problem

Post by ef9b16a1 » Fri Jun 29, 2012 12:37 pm

thank you..

for starters, problem went away when i used a BONE STOCK itr dizzie , had to close the plugs gap to 0.44mm to make 30+ psi passes at the drag strip , but worked flawlessely..
the thing is , i have 2 msd dizzies that work in all other cars i have , EXCEPT this car....
its frustrating to say the least...

i finally replaced the alternator , and swa 13.7-14.1 through the passes , and with that voltage , the msd problem BECAME WORSE , as if the xtra voltage made the signal problem worse..
i va changed the harness with one from a stock car , tha car just WONT WORKWITH THE MSD UNITS , that work in other 3 different cars , ALL of which have s300 boards and msd billet units...
its something about THIS car , that i cant figure out..
tried 3 different ecus
i ve even made a custom external harness driving all the dizzie cable outside the main harness to the ecu , and tried that , no luck...

p.s
i cant keep having the stock ignitor and coil in 9900rpm 600+whp car , it will fail eventually
i was thinking about upgrading to
-mw pro 10 + hvc coil
-hondata cop that my hondata dealer here has in stock

do u think the signal error problem i have with this car , could affect the cop setup?

User avatar
Spunkster
Site Admin
Posts: 18019
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: rev limiter - bog down problem

Post by Spunkster » Fri Jun 29, 2012 12:49 pm

If you continue to use the problem distributor...yes.

ef9b16a1
Posts: 20
Joined: Wed Mar 10, 2010 5:27 pm
Location: athens/kalamata
Contact:

Re: rev limiter - bog down problem

Post by ef9b16a1 » Fri Jun 29, 2012 1:01 pm

msd unit is now working in another car with no problems...
it is something about THIS particular car.. that i cant figure out yet , will let the board know if and when i do..
stock dizzie for this car i guess..

stikerguy
Posts: 40
Joined: Tue Aug 05, 2008 8:11 pm
Contact:

Re: rev limiter - bog down problem

Post by stikerguy » Sat Jun 30, 2012 4:31 am

The car you installed this msd into running 30psi like you are?? MSD always have issues.

ef9b16a1
Posts: 20
Joined: Wed Mar 10, 2010 5:27 pm
Location: athens/kalamata
Contact:

Re: rev limiter - bog down problem

Post by ef9b16a1 » Tue Jul 03, 2012 5:52 am

yes sticker guy
its a 84 x 87 b18 gtx35r turbo that is running the msd unit now without problems... at 28-30 psi
basic diferences are that its obd2a instead of obd1 , and its 9300-9300 rev limit , instead of 9700-10.000 rpm on the case car (83 x 77 b16 6265 turbo)

saving up for the hondata coils i guess

Anjuna
Posts: 23
Joined: Mon May 21, 2012 9:04 pm

Re: rev limiter - bog down problem

Post by Anjuna » Wed Oct 17, 2012 7:59 am

I think you just answered your own question.

ef9b16a1 wrote: it happens when the rev limiter is beyond 9400 , and the gear changes happen at wot



ef9b16a1 wrote:yes sticker guy
and its 9300-9300 rev limit , instead of 9700-10.000 rpm on the case car (83 x 77 b16 6265 turbo)

Post Reply