KManager V1.3.9 beta

K-Series Programmable ECU installation questions / support issues
Post Reply
User avatar
Hondata
Site Admin
Posts: 8783
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

KManager V1.3.9 beta

Post by Hondata » Thu Oct 22, 2009 2:57 pm

Download here

Changes:
• Added more Fuel Compensation parameters.
• Added more Ignition Compensation parameters.
• Added Injector Phase parameters.
• Added Ignition Dwell parameters.
• Fixed vacuum unit absolute/atmospheric notation.
• Prevent the entry of negative ignition compensation values.
• Fixed S2000 AP2 final drive gear ratio.

We've added all the IAT and ECT compensation tables for ignition and fuel. In the Parameters window the 'temperature compensation' tab has been split into 'Fuel Compensation' and 'Ignition Compensation'.

The injector phase values and tables have been added.

The ignition dwell tables have been added. Note that you will overheat and destroy your ignition coils if you substantially increase these values - they are advanced tables. Increasing the coil charge time via the ignition dwell should give a stronger spark for forced induction, subject to the above warning.
Last edited by Hondata on Sun Jan 31, 2010 6:57 pm, edited 1 time in total.
Hondata

darknight
Posts: 15
Joined: Tue Mar 18, 2008 1:31 pm

Post by darknight » Sat Oct 24, 2009 11:43 pm

I would be very interested to know if the Ignition parameters now adjustable are new or were they always there but not adjustable.

I am asking this because when we log ingnition timing it never coressponds to the table. For example we would set timing in the table to be 30deg and when we log at the same rpm, load, cam angle, we get 27deg. We have always assumed that something no adjustable is messing with final ignition timing.

So my question is, if i now set timing to 30deg will i get 30deg on the log :)

User avatar
Hondata
Site Admin
Posts: 8783
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Post by Hondata » Mon Oct 26, 2009 10:59 am

The compensation tables have always been there.

There are many ignition compensations - probably 20 or more, and not all of them are applied at all times - it is fairly complex.
Hondata

6spd_ek
Posts: 63
Joined: Sat Nov 04, 2006 11:46 am

Post by 6spd_ek » Wed Oct 28, 2009 3:40 pm

wow you have been busy.. I thank you for all the fuel compensation tables. I have notice my k24a2 running very lean on cold starts (32 deg + IAT's of 40 deg) less than 40 minutes later I was running very rich with IAT's of 110 (heatsoaked intake in an EP3)

I assume the water temp fuel comp is set from a good beginning point. I will do alot of datalogging & let you know how it goes.

06_Type-S
Posts: 3
Joined: Tue Nov 03, 2009 5:17 pm

Old Calibration

Post by 06_Type-S » Tue Nov 03, 2009 10:57 pm

So I just uploaded this beta, but now my turbo kal from version 1.3.7 is all messed up. When I click the datalog button, it says something about updating the old kal for the new 1.3.9 version software. So how do I do this? Just sitting at idle, my psi was around 32psi, & my afr was sitting around 2-3.

User avatar
Hondata
Site Admin
Posts: 8783
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Post by Hondata » Wed Nov 04, 2009 8:52 am

Did you upload the calibration to the ECU using the new software?
Hondata

06_Type-S
Posts: 3
Joined: Tue Nov 03, 2009 5:17 pm

Post by 06_Type-S » Wed Nov 04, 2009 9:02 am

I tried as much as I could think of. I even deleted my KManager file along with my turbo kal, then re-installed KManager 1.3.9, & re-uploaded my turbo kal. But it stayed the same way.

Edit: I uploaded it again, & everything runs good. I think the displays I downloaded from the forums are messed up. The sensor page reads within parameters for everything. But the display is still showing around 1-4:1 A/F, & 32-34 psi MAP. And for some reason, I can't get back to the default display.

sass
Posts: 104
Joined: Mon Oct 06, 2008 5:07 am
Location: Evropa-Estonia-Tallinn

Post by sass » Mon Nov 09, 2009 2:34 am

Please, can you add one more field in Kmanager for additional sensors data - "IAT compensation %" and " ECT compensation%"
Cr-v RD8+K24A2turbo+Kpro V4 prb+NPR3/6Speed+ТС+ HFS4 v3.2.
DynoWheel = 472kW / 589 N.m
HRX One Mile Challenge = Max Speed 282km
Known as Sniper

Axix23
Posts: 132
Joined: Fri Sep 21, 2007 10:09 am
Contact:

Post by Axix23 » Wed Nov 25, 2009 11:59 am

I just downloaded 1.3.9 and everytime I click on kmanager to open, it still tells me that kmanager is a few months old and a newer verison maybe available....

??

Bard
Posts: 48
Joined: Wed Nov 25, 2009 2:53 am
Location: Russia, Magadan

K-manager differen verision

Post by Bard » Thu Jan 21, 2010 2:26 pm

Hello, i have a Kmanager 1.3.9.0, my friend owns a 1.3.5.4. I asked him to look thrue my calibration and make some corrections. He done it and send me calibration, but after i resave it it looses data after dot (see the attach file). But if i use the compare feature of Kmanager it shows no difference. It is strange for me, cause 2409.81 is almost 2410 but after resave it becomes 2409.
Attachments
compare.png
compare.png (220.43 KiB) Viewed 2704 times

Post Reply