Strange power loss at about 5200 rpm

Questions / support for the K-Series ECU re-flash
Locked
walk2k
Posts: 7
Joined: Wed Aug 12, 2009 11:07 am

Strange power loss at about 5200 rpm

Post by walk2k » Wed Sep 02, 2009 5:31 pm

Car is 2002 RSX-S with Hondata reflash #4, AEM V2 air intake, stock exhaust.. stock everything else (on the motor) actually.

When I'm on part throttle (maybe 1/2) accelerating medium/hard it feels like there's a power dip at about 5200 rpm.

Under full throttle it feels fine, pulls hard all the way thru the power band, it's only when accelerating moderately at about 1/2 throttle.

If I understand it correctly the #4 reflash has a VTEC "window", it will switch at 5200 under WOT but wait until as high as 5800 under part throttle. So does that mean at say 1/2 throttle it would switch over at about 5400-5500 rpm? If so then it seems like the power dip is right before VTEC. Is this indicative of restrictive exhaust, or something else?

User avatar
Spunkster
Site Admin
Posts: 18012
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Thu Sep 03, 2009 3:08 pm

The window is based on map readings, not tps. It is a linear window.

walk2k
Posts: 7
Joined: Wed Aug 12, 2009 11:07 am

Post by walk2k » Thu Sep 03, 2009 3:42 pm

I see. So what could be the cause of that, or should I say, is there a way to fix it? Or should I not worry about it.

User avatar
Spunkster
Site Admin
Posts: 18012
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Thu Sep 03, 2009 4:05 pm

More than likely it just the combination of parts. It might be the V2 intake.

Locked