Search found 53 matches

by megomaniac
Mon Oct 19, 2009 2:05 pm
Forum: s300 / SManager
Topic: CEL Help plz!
Replies: 10
Views: 2055

2) CYP is a sensor in your distributor
by megomaniac
Wed Oct 14, 2009 8:29 pm
Forum: s300 / SManager
Topic: Smanager wish list
Replies: 150
Views: 47232

i went through this thread and haven't seen it yet so...

A temp controlled output to activate an electric water pump,
just like the one for rad fan.

I don't have one but I thought it was a good idea.
by megomaniac
Thu Oct 08, 2009 11:01 pm
Forum: Non-Hondata
Topic: adjsting timing for turbo..... HELP!!
Replies: 1
Views: 2267

you need:
-a properly installed EGT sensor
-a dyno
-reputable tuner

I'm in the same boat, gonna tune fuel close and get to a dyno. eventually.........

edit: If you adjust cam timing on exhaust cam you have to re-sync dizzy to ecu @ 16.
by megomaniac
Mon Sep 28, 2009 2:34 pm
Forum: s300 / SManager
Topic: help with idle with no iacv
Replies: 13
Views: 5084

ya, its 99.52% wot. Idle's good and I haven't even set the base timing yet.
by megomaniac
Sun Sep 27, 2009 8:45 pm
Forum: S300 Calibrations
Topic: H22A 15 psi 1000cc injectors
Replies: 24
Views: 39230

wondering why low speed map goes to 8000rpm when your vtec is set to like 6000. the last two columns aren't used. High speed map starts at 1000rpm but high speed isn't even used till at least 5900 rpm, so the first 13 columns don't do anything. Why not change rpm index for more tuning points through...
by megomaniac
Sun Sep 27, 2009 8:25 pm
Forum: s300 / SManager
Topic: help with idle with no iacv
Replies: 13
Views: 5084

Alpha-n is supposed to be used for individual throttlebody's, and i beleive its based on tps. back to the subject........ On my h22 I just adjusted the throttle plate on the tb to be open just slightly. Idle is about 1000-1100 rpm (still need to turn it down a bit). I'm using a Omni 70mm TB and it h...
by megomaniac
Thu Sep 24, 2009 3:33 pm
Forum: s300 / SManager
Topic: Issue with Display, floating point division by zero
Replies: 3
Views: 1288

I tried adjusting the units in the options, settings menu. I tried adjusting the units in the sensors tab. I don't know what other parameters I could have that would be conflicting. I try to make a af gauge and still getting the floating error. I can make any other kind of gauge or value or bar grap...
by megomaniac
Wed Sep 23, 2009 9:41 pm
Forum: s300 / SManager
Topic: Issue with Display, floating point division by zero
Replies: 3
Views: 1288

Issue with Display, floating point division by zero

When I try to make a "AF" gauge in the display, this error keeps on popping up and the sometimes smanager freezes. I've tried downloading and installing a bunch of times. I gots vista, amd64 hp tablet. I can make other gauges and there is no problem. this only happens when i try to make a af gauge. ...
by megomaniac
Sun Sep 20, 2009 11:00 pm
Forum: s300 / SManager
Topic: Injector compensation, help with entering values
Replies: 7
Views: 2162

the screen shot was just an example, not actually using any of those settings. I went with a 60psi base pressure,(vac dissconnected) with bosch 1000cc saturated injectors and no resistor box. Their fairly new on the market. I think they came out some time last summer. they work great, easy to tune s...
by megomaniac
Sat Sep 19, 2009 8:03 am
Forum: s300 / SManager
Topic: Injector compensation, help with entering values
Replies: 7
Views: 2162

Well I got the values entered and it idled like crap. Had to take a ton of fuel out, got it idling at like 14.7 with new plugs. It was so rich after i entered the inj. comps. that cyl3 miss firing and i could see gas on the pistons!!
by megomaniac
Wed Sep 16, 2009 8:46 pm
Forum: s300 / SManager
Topic: Injector compensation, help with entering values
Replies: 7
Views: 2162

So @ 55psi base fuel press.

8v=3ms
10v=1.805ms
12v=1.395ms
14v=1.045ms
16v=0.815ms


correct?
by megomaniac
Sun Sep 13, 2009 8:39 pm
Forum: s300 / SManager
Topic: Injector compensation, help with entering values
Replies: 7
Views: 2162

Injector compensation, help with entering values

How do I enter the dead times that came with my injectors into smanager?
the (usec) and (ms) is confusing. I searched google and they are the same unit, but I don't know where the decimal goes?? I want to run a 55 or 60 base pressure. I've attached a pic of dead time chart.

Thanks
by megomaniac
Wed Sep 09, 2009 4:18 pm
Forum: s300 / SManager
Topic: Hondata Boost Control solenoid - Problem
Replies: 11
Views: 3474

What kinda turbo/manifold/38mm or 44mm gate? maybe its just boost creep, due to manifold design or gate size, or maybe not 8)
by megomaniac
Sat Sep 05, 2009 8:18 pm
Forum: Non-Hondata
Topic: need injecters what kind do i get.. anybody selling some??
Replies: 4
Views: 3176

injector dynamics bosch 1000cc's are where it's at