Search found 16 matches

by PFITR
Thu Sep 18, 2014 1:23 pm
Forum: s300 / SManager
Topic: Service Connector Switch
Replies: 2
Views: 1377

Re: Service Connector Switch

IT has to do with how the light is wired. Unless you remove the bulb it will always come on when the SCS is grounded. In SManager, the MIL sensor also turns ON when SCS is grounded. If the CEL light wiring was somehow independent from S300, it would light up with MIL OFF, but it only lights up when...
by PFITR
Sat Sep 13, 2014 3:27 am
Forum: s300 / SManager
Topic: Service Connector Switch
Replies: 2
Views: 1377

Service Connector Switch

Hi all, I've made a post regarding this issue a few days ago, but I cannot find it anymore, so I'm posting again... If it got deleted by admin, please don't do it again without letting me know why. So, my question it's how to properly connect a SCS to S300. I have a Honda Integra Type-R 1998 with tu...
by PFITR
Wed Oct 10, 2012 3:09 pm
Forum: s300 / SManager
Topic: Program to change RPM and Load indexes from S300 calibration
Replies: 16
Views: 6711

Re: Program to change RPM and Load indexes from S300 calibra

In post #1 there's a new link to version 1.1a of S300Calculator. Previous versions of SManager had a bug that caused the display of incorrect MAP values when the scale was in PSI. I had to introduce the same bug in S300Calculator so the MAP values in PSI will match SManager when presented in S300Cal...
by PFITR
Sat Mar 17, 2012 4:06 am
Forum: s300 / SManager
Topic: Program to change RPM and Load indexes from S300 calibration
Replies: 16
Views: 6711

Re: Program to change RPM and Load indexes from S300 calibra

how about a program to compare the rest if the tables, cranking, ECTc etc? Hi Johnny_9, such function it's out of my scope of interest, so I'm not really into it, but since calibration files (skl) are text files, I think you might be able to get that with some file comparing tool, there are loads o...
by PFITR
Fri Jan 13, 2012 5:37 am
Forum: s300 / SManager
Topic: Program to change RPM and Load indexes from S300 calibration
Replies: 16
Views: 6711

Re: Program to change RPM and Load indexes from S300 calibra

This error does not occur on my system, but I made a few changes to protect it.

The link in post#1 has been updated with a new version (v1.1). Try it! No need to rerun setup.
by PFITR
Thu Jan 12, 2012 12:50 pm
Forum: s300 / SManager
Topic: Program to change RPM and Load indexes from S300 calibration
Replies: 16
Views: 6711

Re: Program to change RPM and Load indexes from S300 calibra

run time error 380. This is a 50% chance the setup didn't run properly due to lack of administrator permissions to acess registry. Try to run setup "as administrator" (right-click on setup.exe and choose "Run as administrator", supply user and password if required) If you did so before or if the pr...
by PFITR
Wed Jan 11, 2012 5:17 pm
Forum: s300 / SManager
Topic: Program to change RPM and Load indexes from S300 calibration
Replies: 16
Views: 6711

Re: Program to change RPM and Load indexes from S300 calibra

I had to execute the setup program, but after that the program ran well.

I noticed the links on post #1 were broken, so I made a new one, that includes the program and the setup.

Download the zip file, extract to some folder, run setup.exe, then S300Calculator.exe should run just fine.

Good luck!
by PFITR
Wed Jan 11, 2012 1:41 am
Forum: s300 / SManager
Topic: Program to change RPM and Load indexes from S300 calibration
Replies: 16
Views: 6711

Re: Windows 7

Johnny_9 wrote:Having problems under windows 7 (VB6) run time...can you help?
This was developed, tested and executed under XP, never used with Win7.

I have a PC with Win7, I'll try to run it and see if I have any problems.
by PFITR
Thu Mar 03, 2011 3:04 am
Forum: s300 / SManager
Topic: analog input 1 loosing signal
Replies: 4
Views: 2141

Thank you all, answering your tips: another input: I'll do that as a last resort, since I do not have the s300 prepared for analog input 2, I must put some resistors in there, first. heat: I have a strong suspicion about this, could be the radiator fan turning on to cause this? I also suspect a high...
by PFITR
Wed Mar 02, 2011 6:33 am
Forum: s300 / SManager
Topic: analog input 1 loosing signal
Replies: 4
Views: 2141

analog input 1 loosing signal

Hi all, I had this post in another section, but I had no answer for a few days, so I'm posting here: I connected a Phormula KS4 knock sensor (http://www.phormula.co.uk/KnockMonitor-KS-4.aspx) to analog input 1 in S300 (I had to mount the 0.1uF capacitor in C42). This knock sensor displays engine noi...
by PFITR
Sat Feb 26, 2011 1:32 pm
Forum: Applications
Topic: A10 output for VTEC?
Replies: 2
Views: 2604

analog input 1 question

I missed that, but for now I'm going to leave it with VTS, seems to be working OK. But now, I have another issue: On the same ocasion, I also connected a Phormula KS4 knock sensor (http://www.phormula.co.uk/KnockMonitor-KS-4.aspx) to analog input 1 in S300 (I had to mount the 0.1uF capacitor in C42)...
by PFITR
Wed Feb 09, 2011 11:11 am
Forum: Applications
Topic: A10 output for VTEC?
Replies: 2
Views: 2604

A10 output for VTEC?

I have a 1998 Integra Type-R with turbo and S300. I wanted a led to light up when vtec was activated, so I wired it to s300 A10 connector. In smanager VTEC window, I configured "Enable aditional vtec output", and choosed "A10 (extra output)" in the combo box. It looked good in smanager, sensors wind...
by PFITR
Sun Oct 31, 2010 8:36 am
Forum: s300 / SManager
Topic: Program to change RPM and Load indexes from S300 calibration
Replies: 16
Views: 6711

Program to change RPM and Load indexes from S300 calibration

Hi all, As I mentioned in other topic, I needed a program to recalculate table values from SManager calibrations in case I want to change RPM and/or Load indexes without affecting the calibration behavior. I searched the net and, for my surprise, I couldn't find one. I asked in this and other forums...
by PFITR
Sat Oct 16, 2010 3:22 am
Forum: s300 / SManager
Topic: Changing RPM and Load indexes
Replies: 5
Views: 1837

When you insert a new row or col in the middle, it will take the average value of the 2 row/col beside it. If you are adding a new row at the bottom or a new col at the right, it will take the previous row/col value. You will need to retune it. Thanks, that almost did it, but when I insert a new in...
by PFITR
Mon Oct 11, 2010 9:16 am
Forum: s300 / SManager
Topic: Changing RPM and Load indexes
Replies: 5
Views: 1837

See http://www.hondata.com/help/smanager/changingtableindexvalues.htm Thanks for your answer, but I've seen that. It states: "When an index is changed the underlying tables are not automatically compensated for the index change. This will mean that all affected tables will not function that same as...