Search found 15 matches

by Max358
Sun Nov 11, 2012 7:24 am
Forum: Traction Control with KPro
Topic: TC on RSX Problems
Replies: 15
Views: 11729

Re: TC on RSX Problems

R2Racing, but TC I set myself)
by Max358
Thu Nov 08, 2012 3:07 am
Forum: Traction Control with KPro
Topic: TC on RSX Problems
Replies: 15
Views: 11729

Re: TC on RSX Problems

Traction Control Calibrations which I use for RSX turbo (DC5)?

What is the difference and 2006civicSC 2006civicTC? What kind of car models?

Thanks!
by Max358
Mon Oct 29, 2012 8:14 pm
Forum: Traction Control with KPro
Topic: TC on RSX Problems
Replies: 15
Views: 11729

Re: TC on RSX Problems

This is the default value for "RSX2006") Thank you! In the evening, I can check!) Hurray!!! TC is working!!! Hard to believe I did not notice that the selected rear-wheel drive. You are planning fix the default setting for "RSX 2006"? If you look "Slip setup" Cornering for RSX is very similar to S20...
by Max358
Mon Oct 29, 2012 12:34 pm
Forum: Traction Control with KPro
Topic: TC on RSX Problems
Replies: 15
Views: 11729

Re: TC on RSX Problems

I attach my firmware Kpro
And the configuration file TC (default "RSX" 2006 2006), there is almost no change settings
by Max358
Mon Oct 29, 2012 9:40 am
Forum: Traction Control with KPro
Topic: TC on RSX Problems
Replies: 15
Views: 11729

Re: TC on RSX Problems

I plugged KPro and TC plugged into the USB, Speed ​​began to show in the parameters Kmanager, the settings uploaded to ECU. But things are still did not help me.

Datalog of Kpro attached.
In Moscow cold weather now, slippery :)

Thanks!!!
by Max358
Sun Oct 28, 2012 7:44 pm
Forum: Traction Control with KPro
Topic: TC on RSX Problems
Replies: 15
Views: 11729

Re: TC on RSX Problems

no, only TC. do today, thanks!
by Max358
Sun Oct 28, 2012 12:23 am
Forum: Traction Control with KPro
Topic: TC on RSX Problems
Replies: 15
Views: 11729

Re: TC on RSX Problems

Yes of course (3.2.0), the settings uploaded a new version with a laptop

kmanager should show what that other information besides ELD.V?
by Max358
Sat Oct 27, 2012 11:29 am
Forum: Traction Control with KPro
Topic: TC on RSX Problems
Replies: 15
Views: 11729

Re: TC on RSX Problems

I update topic, help please!

Thanks!!!
by Max358
Mon Oct 22, 2012 11:17 am
Forum: Traction Control with KPro
Topic: TC on S2000 Kpro not working
Replies: 5
Views: 6323

Re: TC on S2000 Kpro not working

I will try tomorrow to make datalogging... Do I understand that the TC should work when loading settings for RSX 2006? All other settings can be left at default? In Kmanager I just turn on the TC pin and choose ELD (E15)? That's it? If you turn off all the wires from the ELD, Kmanager shows 4.55V (i...
by Max358
Sun Oct 21, 2012 12:47 am
Forum: Traction Control with KPro
Topic: TC on S2000 Kpro not working
Replies: 5
Views: 6323

Re: TC on S2000 Kpro not working

I have the same problem. I have RSX. After the upgrade, the name of the ELD input correctly. But Traction Control just does not work. When you connect the computer to the ECU, should show Kmanager Speed ​​TC LF, TC RF ...? I took a screenshot when driving 40 km\h ELD.V 0.25-0.29 Please help find the...
by Max358
Sat Oct 13, 2012 10:40 am
Forum: Traction Control with KPro
Topic: TC on RSX Problems
Replies: 15
Views: 11729

TC on RSX Problems

I started writing about my problem in this topic http://www.hondata.com/forum/viewtopic.php?f=42&t=14710 Test in TC manager (ECU command output test) helped make sure that the right comes on ELD. But if I turn on the test over slip, the only change in the value Kmanager ELD, is this normal? I enclos...
by Max358
Thu Jun 21, 2012 12:55 am
Forum: K-Pro / KManager
Topic: when i am connect USB, i see message is unknown device
Replies: 3
Views: 1084

Re: when i am connect USB, i see message is unknown device

No, the laptop is working properly in another machine.
by Max358
Wed Jun 20, 2012 12:02 am
Forum: K-Pro / KManager
Topic: when i am connect USB, i see message is unknown device
Replies: 3
Views: 1084

when i am connect USB, i see message is unknown device

Help please, when I am connect the device, I see the message is unknown device. The driver is installed. On another machine and it works. The other computer does not help. I installed another card hondata and it worked! But only two days after that happened the same thing! Now both cards are not rec...
by Max358
Tue Mar 02, 2010 10:59 pm
Forum: K-Pro / KManager
Topic: Help please, not work launch control :(
Replies: 1
Views: 1080

Help please, not work launch control :(

Help please, not work launch control :(

RSX-S 2004...
by Max358
Sat Feb 06, 2010 12:10 pm
Forum: K-Pro / KManager
Topic: How I can make engine warming up on 900 RPM?
Replies: 0
Views: 1066

How I can make engine warming up on 900 RPM?

How I can make engine warming up on 900 RPM, for more silences noise?

thanks!