Search found 7 matches

by walk2k
Thu Sep 03, 2009 3:42 pm
Forum: K-Series Reflash
Topic: Strange power loss at about 5200 rpm
Replies: 3
Views: 3344

I see. So what could be the cause of that, or should I say, is there a way to fix it? Or should I not worry about it.
by walk2k
Wed Sep 02, 2009 5:31 pm
Forum: K-Series Reflash
Topic: Strange power loss at about 5200 rpm
Replies: 3
Views: 3344

Strange power loss at about 5200 rpm

Car is 2002 RSX-S with Hondata reflash #4, AEM V2 air intake, stock exhaust.. stock everything else (on the motor) actually. When I'm on part throttle (maybe 1/2) accelerating medium/hard it feels like there's a power dip at about 5200 rpm. Under full throttle it feels fine, pulls hard all the way t...
by walk2k
Sat Aug 15, 2009 9:28 pm
Forum: K-Series Reflash
Topic: CEL flashes 5 times at startup (key at II)
Replies: 7
Views: 4428

It's back to normal as of my drive out to the beach today 8)
Took about 120 miles I'm guessing.
by walk2k
Thu Aug 13, 2009 11:32 am
Forum: K-Series Reflash
Topic: CEL flashes 5 times at startup (key at II)
Replies: 7
Views: 4428

Yes thank you! I have driven it more than that, but the procedure on page 299-300 says how you can accelerate the process (ie drive at 50-60 mph for 20 minutes... almost did that, but then reset the ECU since..)
by walk2k
Thu Aug 13, 2009 10:53 am
Forum: K-Series Reflash
Topic: CEL flashes 5 times at startup (key at II)
Replies: 7
Views: 4428

Well, there's nothing connected, and it's flashing. This didn't start happening until I replaced the flashed ECU.

EDIT again.. Apparently it's "emissions readiness code" (pg 277 in the manual) For future reference.
by walk2k
Wed Aug 12, 2009 7:19 pm
Forum: K-Series Reflash
Topic: CEL flashes 5 times at startup (key at II)
Replies: 7
Views: 4428

You mean the OBDII DLC? I put a jumper on OBDII DLC as shown here -> http://www.k-series.com/tech_document.php?id=37 Turn to II: CEL on, does not flash at all (that means no code stored, right?). Pulled jumper off, pulled ECU fuse = 5 flashes, no change. Pulled ECU fuse, pulled all 3 wiring harness ...
by walk2k
Wed Aug 12, 2009 11:21 am
Forum: K-Series Reflash
Topic: CEL flashes 5 times at startup (key at II)
Replies: 7
Views: 4428

CEL flashes 5 times at startup (key at II)

Car is a 2002 RSX-S with Hondata reflash #4. When I turn the key to II (not started), the CEL light comes on (normal) then after about 20 seconds it goes off (this is normal). But after it goes off, it flashes 5 times, then goes off permanently. Car seems to run ok, feeling VTEC come on sooner when ...