Search found 488 matches

by cranny
Thu Jul 24, 2014 4:14 am
Forum: K-Pro / KManager
Topic: Using more than 10 columns in normally aspirated tuning?
Replies: 6
Views: 3200

Re: Using more than 10 columns in normally aspirated tuning?

I hear ya. Basically what I have done is edited the last column and set it to what I think the max boost I will see will be. Than divided the difference amongst the remaining columns. I was thinking maybe it's possible to utilize columns 9-10 for boost as well since the car is a track only car. But ...
by cranny
Wed Jul 23, 2014 2:39 pm
Forum: K-Pro / KManager
Topic: Using more than 10 columns in normally aspirated tuning?
Replies: 6
Views: 3200

Re: Using more than 10 columns in normally aspirated tuning?

I completely understand what your saying. I have been around your products , tuning and this site for quite some time. But. I have an sfwd eg hatch. I plan on running 40+ psi of boost. How can I do this with a kpro. There just isn't enough resolution. I don't want to switch to another system. But I'...
by cranny
Thu Jul 17, 2014 6:34 am
Forum: K-Pro / KManager
Topic: Using more than 10 columns in normally aspirated tuning?
Replies: 6
Views: 3200

Re: Using more than 10 columns in normally aspirated tuning?

What is the reason why we can't have more boost columns? Why can't more be added? It's the only setback from this vs more expensive systems in my opinion. Say I wanna run 40+ psi in an sfwd car. You just don't have much resolution to work with.


Yes I know this thread is old.
by cranny
Sat Jun 29, 2013 11:50 am
Forum: K-Pro / KManager
Topic: Boost creep problem
Replies: 4
Views: 3594

Re: Boost creep problem

This is what I've come up with after little reading. If you run the normally Closed valve like the Mac or Hondata which are the same. You can't T the boost reference line and run to bottom and top via the ebc. Cause when the valve is not active pressure is bled off of port 3 to atmosphere. The same ...
by cranny
Fri Jun 28, 2013 8:54 pm
Forum: K-Pro / KManager
Topic: Boost creep problem
Replies: 4
Views: 3594

Boost creep problem

Been a while since I posted on the forums here but my new build is ready and strapped to the dyno but I'm having couple problems I can't figure out as of yet. Have built and tuned many cars so keep that I. Mind K24/k20 Forged pistons rods Sidewinder twin scroll Dual MRV44mm gates Precision pt6766 JB...
by cranny
Thu May 03, 2012 10:26 am
Forum: FlashPro Manager
Topic: update
Replies: 1
Views: 1339

update

- serial number of your FlashPro - FP-SI-US-12686 civic si NA - 1.2.8.0 - cant cause of the problem - " " - 06 civic Si canada - stock one of course - sidewinder turbo kit , 1000cc injectors - i updated to newest version of flashproman , and i get a message saying download the calibration and re-upl...
by cranny
Sun Nov 06, 2011 5:21 pm
Forum: K-Pro / KManager
Topic: Kmanager issue or ecu ?
Replies: 7
Views: 2270

Re: Kmanager issue or ecu ?

im sorry but thats kind of an asshole move spunkster posting that link. ive been using this site for quite some time now , i too am also having problems with both versions. the newest 3.0.3 , having same problem as explained here. car wont start once updated the software and uploaded the map with it...
by cranny
Thu Sep 22, 2011 1:01 pm
Forum: Civic Si 2006-2011 Americas
Topic: ignition doesnt match values
Replies: 1
Views: 1746

ignition doesnt match values

tuned an 06 Si on the dyno today. 320whp/215tq at between 9-10 psi on a mustang dyno. everything went great made good power. during last pull , it threw an MIL for knock sensor circuit malfunction. ever since this , its pulling a bunch of timing and making the car run stuttery. the map is calling fo...
by cranny
Mon Dec 06, 2010 3:12 pm
Forum: K-Pro Calibrations
Topic: my cal 242 hp in belgium
Replies: 22
Views: 11962

I really like this kal, actually. The cam timing values seem good, the high cam timing values support the octane, and I like how its not the same on every cam table. Nice&smooth throughout. How much time did you spend trying different cam angles in the 6000-7400 range on the dyno. I like your trans...
by cranny
Tue May 11, 2010 8:03 pm
Forum: K-Pro Calibrations
Topic: jdm k20a
Replies: 1
Views: 1675

load this on and do a datalog.
by cranny
Thu Apr 29, 2010 7:44 am
Forum: K-Pro Calibrations
Topic: Advice anyone?
Replies: 7
Views: 2609

need a dyno to know for sure , but although you show no knocks , the car is most likely running too much timing. too much timing , even if it doesnt knock , robs you power big time.

the old run as much as you can without knocking , is simply not correct or how it works.
by cranny
Thu Apr 29, 2010 7:40 am
Forum: K-Pro Calibrations
Topic: Fully built K24 13.7:1 stg3 skunk2 cams rbc intake mani 70mm
Replies: 8
Views: 4913

sounds like a monster man , baller setup. need a hand with anything let me know.
by cranny
Wed Apr 21, 2010 6:32 pm
Forum: K-Pro Calibrations
Topic: Need Help On Rotrex Kal
Replies: 24
Views: 5666

dude what adjustments are you making. why dont you do this yourself than? , like i dont understand. and not tell me what your doing. who enabled the lean protection and set it like it is? i fixed it no wonder your having a problem.

load this on for the next datalog
by cranny
Tue Apr 20, 2010 9:34 pm
Forum: K-Pro Calibrations
Topic: Need Help On Rotrex Kal
Replies: 24
Views: 5666

another pal

make sure your using the right map man , that one you posted is NOT the one i gave you updated. mine has (1) at the end. before you load this map on , are you sure that last datalog you posted was using the map i gave you with (1)?
by cranny
Tue Apr 20, 2010 12:44 pm
Forum: K-Pro Calibrations
Topic: Need Help On Rotrex Kal
Replies: 24
Views: 5666

another