Search found 22 matches

by boosted hybrid
Sat Sep 25, 2010 7:01 pm
Forum: s300 / SManager
Topic: S300 on edelbrock secondary injectors
Replies: 15
Views: 5496

Or wire the secondary injector power feed wires to a 30 amp relay, and let the s300 turn the relay on with the vtec engagement. Secondary injectors would only trigger with vtec, and doesnt let the drivers heat up much at all. Works good on street cars.
by boosted hybrid
Thu May 06, 2010 5:00 pm
Forum: s300 / SManager
Topic: Actual ignition timing
Replies: 2
Views: 2147

Put a timing light on the engine, and you'll see that even whats in the table on neptune, etune or crome does not match the light. I am not talking about idle, high rpm specifically.
by boosted hybrid
Fri Apr 09, 2010 6:30 am
Forum: s300 / SManager
Topic: Anyone else with PWM boost control randomly not working?
Replies: 31
Views: 14506

Did you try disabling the high boost switch as I suggested? You may also want to copy the low boost settings into the high boost table as well. When I had spoke to you (Derek if this is you), I tried disabling the low/high boost switch input and copying the tables. The car still did it on the dyno....
by boosted hybrid
Mon Mar 22, 2010 8:01 pm
Forum: s300 / SManager
Topic: Burnout Rev Limit
Replies: 11
Views: 6058

Put the burn out limiter at 9k. We always did it this way with MSD digi 7 box and never had a single issue with the car bogging down in the burnout box.
by boosted hybrid
Wed Nov 11, 2009 9:30 pm
Forum: s300 / SManager
Topic: car will not restart hot, after running, not overheating.
Replies: 13
Views: 3763

Mikey, I really think alot of your hot starting issues are directly related to those injectors that you are using. I thought about it more and more and I have never needed a cranking trim vs coolant map with s300 before. Even on 1600cc's with no driver box the cars start under cold or hot conditions...
by boosted hybrid
Fri Nov 06, 2009 7:41 pm
Forum: s300 / SManager
Topic: Just a Boost Control Question
Replies: 3
Views: 1393

Boost by speed has the same limitations as boost vs gear/rpm (essentially the same thing). The factory ecu uses input from the driven wheels, so the s300 is based around that. If you use a speed source from the non driven wheels (rear wheels) VSS based boost works VERY well, infact its superior to g...
by boosted hybrid
Wed Mar 18, 2009 5:39 pm
Forum: s300 / SManager
Topic: eight injectors
Replies: 6
Views: 2302

The factory injector drivers need a cooling fan or they will over heat when wired in parallel. Also, this would be for a drag only car....not something you would drive around on the street. Raver motorsports can modify the ecu board to add another set of factory injector drivers. The secondary set o...
by boosted hybrid
Mon Dec 15, 2008 8:14 pm
Forum: s300 / SManager
Topic: way to test boost control components?
Replies: 7
Views: 3902

Set the load threshold for the boost control to KPA and "0". Set the duty cycle to "fixed". Set duty cycle for 50%. Key on, engine off the solenoid will pulse if it works. If it doesnt, its usually the large transistor that is faulty. I have had three of the "large" tra...
by boosted hybrid
Tue Jul 29, 2008 7:27 am
Forum: s300 / SManager
Topic: Problems with boost control 56k I hope not.
Replies: 5
Views: 1779

Out of 50+ ecus that i have added the boost hardware to, i have had 2 of them not work. Both times the large transistor that gets installed was bad. I would desolder the old one, put the new one on and everything would work properly. I know that it was not a solder problem, as the only change was th...
by boosted hybrid
Sun Feb 27, 2005 11:09 am
Forum: K-Pro / KManager
Topic: Latest Updates ????
Replies: 6
Views: 3752

I cant seem to find v1.19...where is it available for downloading?
by boosted hybrid
Wed Aug 18, 2004 6:10 pm
Forum: K-Pro / KManager
Topic: Lambda Trace feature
Replies: 3
Views: 2878

Going from the log graphs and having it trace the fuel mapping is such a PITA! How is the k-pro going dave? Even with a ton of hours logged in with the software I am still learning...
by boosted hybrid
Tue Aug 17, 2004 8:07 pm
Forum: K-Pro / KManager
Topic: Lambda Trace feature
Replies: 3
Views: 2878

Lambda Trace feature

After tuning with the v3 rom editor software, and getting used to the layout and the features, going to the K-pro software without the lambda trace is very time consuming. Implimenting the lambda trace would speed up the tuning process for the fueling tremendously. Any chance of this happening?
by boosted hybrid
Tue May 11, 2004 7:03 am
Forum: K-Pro / KManager
Topic: RSX type S ECU for sale "ecu only" make offer
Replies: 2
Views: 3220

In am interested in it, shoot me an email at jse@boosted-hybrid.com.
by boosted hybrid
Wed May 05, 2004 9:20 pm
Forum: s100/s200
Topic: boost cut is inop....
Replies: 1
Views: 1269

I have had this problem before. After fiddling with the boost cut for awhile I tried another Hondata s200 with boost and ecu (luxury of tuning for a living) and it went away. Its sporadic, and I have spoke with other tuners that have had this issue. It seems software related, but to me changing the ...
by boosted hybrid
Wed May 05, 2004 9:17 pm
Forum: s100/s200
Topic: Shift light change
Replies: 4
Views: 2399

Are you connected to the ecu with the romulator? When i tune customers cars (anyone for that matter) with the romulator hooked up I get a steady CEL. Once the romulator is removed and the chip is burnt the light goes away. I have learned to ignore it for the past year or so.