Search found 145 matches

by crluver123
Thu Jan 23, 2020 3:56 pm
Forum: s300 / SManager
Topic: Biginner Questions
Replies: 19
Views: 253

Re: Biginner Questions

You're going to need a professional tune either way. So at this point you're better off just leaving it as is and let the tuner handle everything from here on out.
by crluver123
Sun Jan 19, 2020 1:20 pm
Forum: s300 / SManager
Topic: Boost Controller issue?
Replies: 3
Views: 233

Re: Boost Controller issue?

sure, you're welcome
by crluver123
Fri Jan 17, 2020 9:17 pm
Forum: s300 / SManager
Topic: Boost Controller issue?
Replies: 3
Views: 233

Re: Boost Controller issue?

10hz is WAY too low.
Mac solenoids operate at 30hz-60hz. Why hondata has the default value set at 76hz, I have no idea. But I always use 45hz with every car I tune, and it's almost always perfect. Try 45hz. If it still pulses slightly, try 55 or 60hz
by crluver123
Fri Jan 17, 2020 9:13 pm
Forum: s300 / SManager
Topic: ID1050x Injectors
Replies: 8
Views: 155

Re: ID1050x Injectors

any chance you can upload a picture of your fuel tables or such? my car runs fine and such as is using the ID1000 deadtimes. when i tried using ID's it was super rich and my fuel values were like 1 or something i cant recall at the moment. 1% duty cycle at idle is totally normal. And not to be conf...
by crluver123
Sun Jan 12, 2020 8:47 am
Forum: s300 / SManager
Topic: s300 registration?
Replies: 6
Views: 72

Re: s300 registration?

There's a guy just a few posts away from mine. He bought it from somebody used, and even with the previous owner's password, he can't get in. a password is not required. That is an option that has to be manually added So even if I do register it, it's transferrable. Just change the contact info? Yes
by crluver123
Fri Jan 10, 2020 4:09 pm
Forum: s300 / SManager
Topic: s300 registration?
Replies: 6
Views: 72

Re: s300 registration?

plugging it into your car doesn't affect market value
by crluver123
Thu Jan 09, 2020 5:59 pm
Forum: s300 / SManager
Topic: ID1050x Injectors
Replies: 8
Views: 155

Re: ID1050x Injectors

I am running ID1050x as well and when I opened up my calibration to see the values I was using I noticed that my injector size is set to "1000" in the "Current injector size" field. Should I be using "1050" or "1065" as 1065 was the flow rate advertised on ID's site? If I update the values of the d...
by crluver123
Sun Dec 29, 2019 8:41 am
Forum: s300 / SManager
Topic: ID1050x Injectors
Replies: 8
Views: 155

Re: ID1050x Injectors

Those dead times listed on ID’s site are way to low valued. My idle cells would be like 1. She’s idling and runs using the ID1000 dead times supplied via hondata (not what’s on ID’s site). Just curious more than anything If you are using ID1050x injectors, and the dead times provided by ID for the ...
by crluver123
Sun Dec 29, 2019 8:34 am
Forum: s300 / SManager
Topic: Integra Crank no Start - S300 Code 21
Replies: 9
Views: 220

Re: Integra Crank no Start - S300 Code 21

code 6 is coolant temp sensor. And if that is bad it can definitely cause a no-start condition, especially if the tune is not dialed in correctly (professionally)
by crluver123
Sun Dec 29, 2019 8:32 am
Forum: s300 / SManager
Topic: retard timing on smanager
Replies: 1
Views: 40

Re: retard timing on smanager

-4 is the limit. The ecu can not pull it any further than that.
You should never need it that low anyway. If you do, either you're trying to do something you shouldn't be doing, or something is wrong.
by crluver123
Thu Dec 12, 2019 5:04 pm
Forum: s300 / SManager
Topic: Best wideband
Replies: 5
Views: 161

Re: Best wideband

I'm the lead tech at a performance shop. We have anywhere from 5-25 cars a week on the dyno. PLX widebands are almost always dead on with the dyno's Motec wideband. Every single other brand of wideband is almost always off by 0.3-1.3
by crluver123
Sat Dec 07, 2019 8:25 pm
Forum: s300 / SManager
Topic: S300 intermittent issue
Replies: 8
Views: 204

Re: S300 intermittent issue

Check the ecu grounds in the engine harness, and any other grounds you can find.
Make sure you are using Resister spark plugs (R in the plug part number, like BKR7E).
If you have a jumper harness, it may be of bad quality and have a bad wire somewhere.
by crluver123
Sat Dec 07, 2019 8:22 pm
Forum: s300 / SManager
Topic: MAP scale when logging is weird
Replies: 6
Views: 197

Re: MAP scale when logging is weird

Go to OPTIONS at the top, click SENSORS, select map sensor, check the min and max values
by crluver123
Thu Dec 05, 2019 6:20 pm
Forum: s300 / SManager
Topic: s300 error code
Replies: 9
Views: 291

Re: s300 error code

In Parameters, in the Closed Loop tab in Smanager, make sure it is set to "open Loop" and also make sure the box is checked for "disable o2 heater". The car is not going into limp mode, it is going into boost cut. There is a setting that makes the ecu cut ignition completely if it sees boost when th...
by crluver123
Sat Nov 23, 2019 3:22 pm
Forum: s300 / SManager
Topic: Ethanol Content = 0%
Replies: 17
Views: 658

Re: Ethanol Content = 0%

the photo isn't showing up