Search found 12 matches

by autox19
Sat May 04, 2019 6:27 pm
Forum: s300 / SManager
Topic: weird dead time issue found. (bug?)
Replies: 1
Views: 844

Re: weird dead time issue found. (bug?)

[Injector Voltage Compensation] ; Volts,Dead Time (ms) 0=0,1.48828125 1=8.08858931150698,1.48828125 2=10.1107366393837,0.9609375 3=12.1328839672605,0.6796875 4=14.1550312951372,0.4921875 5=16.0808858931151,0.3515625 6=24.5546461242176,0.3515625 stock from picker [Injector Voltage Compensation] ; Vol...
by autox19
Sat May 04, 2019 6:14 pm
Forum: s300 / SManager
Topic: weird dead time issue found. (bug?)
Replies: 1
Views: 844

weird dead time issue found. (bug?)

first the bug. then how I found it. open up new calibration. P30. go to dead times. write down the number and/or screen shot. Then use the picker to choose b series 240cc. notice how 3 of the cells are dimmed suggesting they are changed? Look at what you wrote down or the screen shot. see same value...
by autox19
Sat May 04, 2019 11:27 am
Forum: s300 / SManager
Topic: newbie info about low speed vs high
Replies: 6
Views: 1257

Re: newbie info about low speed vs high

OMG>   I think I got it!!!!!   I was thinking. what about dead times. well I looked at what the stock should be, and that is what I have.  for giggles, in hondata I used the "picker" to choose stock b16. 3 of the fields grayed out as if they were changed. even though they were the same numbers. I sa...
by autox19
Sat May 04, 2019 7:00 am
Forum: s300 / SManager
Topic: newbie info about low speed vs high
Replies: 6
Views: 1257

Re: newbie info about low speed vs high

ugh. got a new 90 amp alt. Same issue. at least I know the car has a new alt with a little more power, thats never bad. looking at the data log. it looks like it has the drain as soon as vtec kicks in. like to the frame. thoughts on where to look next? is this normal? can someone post a "good" vtec ...
by autox19
Wed May 01, 2019 5:12 pm
Forum: s300 / SManager
Topic: Gear on display
Replies: 8
Views: 1308

Re: Gear on display

Unless..... it takes the vss and the rpm going back through the gear table to figure out what gear it is in.

Very cool..i will try that when/if it stops raining. (Not a wet weather car)

Odie
by autox19
Wed May 01, 2019 5:07 pm
Forum: s300 / SManager
Topic: Gear on display
Replies: 8
Views: 1308

Re: Gear on display

Ok. But not sure what that would have to do with gear selection when there is nothing from the trans to the ecu.

Odie
by autox19
Wed May 01, 2019 3:01 pm
Forum: s300 / SManager
Topic: Gear on display
Replies: 8
Views: 1308

Re: Gear on display

here ya go. this is NOT a tuned calibration. Just getting things going.


Odie
by autox19
Wed May 01, 2019 2:29 pm
Forum: s300 / SManager
Topic: Gear on display
Replies: 8
Views: 1308

Re: Gear on display

Yup yup. Vss works perfectly.

Odie
by autox19
Wed May 01, 2019 12:34 pm
Forum: s300 / SManager
Topic: Gear on display
Replies: 8
Views: 1308

Gear on display

I have an LS transmission, and I dont have anything from it going to the ecu. so I would expect it to not show anything in the gear selection on the display in Smanager. What I find is it switches 1-5 pretty randomly. sometimes staying "in a gear" for 5-6 seconds, sometimes a blip. Should this be of...
by autox19
Fri Apr 26, 2019 11:51 am
Forum: s300 / SManager
Topic: newbie info about low speed vs high
Replies: 6
Views: 1257

Re: newbie info about low speed vs high

going to have it checked. it is VERY possible it is bad. this project had the alt sitting in a garage for about 10 years.

thanks all!!

Odie
by autox19
Fri Apr 26, 2019 6:04 am
Forum: s300 / SManager
Topic: newbie info about low speed vs high
Replies: 6
Views: 1257

Re: newbie info about low speed vs high

interesting. stock odb0 b16, ODB1 dizzy, header. running the base p30 map with vtec pressure off, ELD off open loop. AEM Wideband going to d10. I am chasing another possible issue on why it has a miss (voltage drops below 11v over 6500 rpm) so they can have 2 different values at that given RPM as on...
by autox19
Thu Apr 25, 2019 4:46 pm
Forum: s300 / SManager
Topic: newbie info about low speed vs high
Replies: 6
Views: 1257

newbie info about low speed vs high

when I datalog, I see (for example) at 6400 rpm @ -22 looking at the low speed, I get am lamda of 16.79. when I look at the high speed, same spot, I get 11.4. I know this is probably a simple question, but hey, I am old :) why are there 2 numbers? running on a b16a.

Odie
Fiat x19 with B16