Search found 13 matches

by dluder
Mon May 06, 2019 7:26 pm
Forum: s300 / SManager
Topic: afr change
Replies: 9
Views: 1208

Re: afr change

I am using a real old laptop that lags bad and my afr gauge does go dim sometimes. But it's doNE this since I installed it. It's getting good voltage and I'm grounded to ecu ground. I'm going to try grounding it to firewall or thermostat.
by dluder
Mon May 06, 2019 7:19 pm
Forum: s300 / SManager
Topic: afr change
Replies: 9
Views: 1208

Re: afr change

Yes I sure have but it doesn't seem to help. I've had to take away 7% fuel at 130° ait. Then a wk later I would have to add it back. I had to ad 7% to my low load earlier just to keep it running. It was even lean while driving. I checked my injectors there working good. Idk I'll mess with again tomo...
by dluder
Mon May 06, 2019 11:35 am
Forum: s300 / SManager
Topic: afr change
Replies: 9
Views: 1208

Re: afr change

So far I checked volarge at battery, ecu, injectors, and ran another ground from the thermostat. I've also changed the spark plugs Idk what else to check for I've checked parameter settings and adjusted parameter settings many times. I'll have it good then it'll change hopefully someone has some fre...
by dluder
Mon May 06, 2019 11:24 am
Forum: s300 / SManager
Topic: afr change
Replies: 9
Views: 1208

Re: afr change

No tuner or dyno I tuned this myself. I spent a month getting it perfect. But then it just started changing. I had the afr almost perfect but then I started messing with it again due to afr change. I went on a trip a wk ago and it started out good but onece ait got high it was rich across the entire...
by dluder
Sun May 05, 2019 9:32 pm
Forum: s300 / SManager
Topic: afr change
Replies: 9
Views: 1208

Re: afr change

Ha motorsport ecu hondata s300
h22a4
11.1 comp
s2 pro1 cams degreed
stock ported head/intake
bosch 550cc injectors
tri y header catback
cai w vstack
by dluder
Sun May 05, 2019 9:15 pm
Forum: s300 / SManager
Topic: afr change
Replies: 9
Views: 1208

Re: afr change

Here is my current tune and datalog. please take a look and see if what may be causing afr change. I'll have to record some more datalogs. It gets alot worse if im driving for an hour or more with high ait readings. It always starts off good ait 100-110 14.0-14.2 volts. But as it gets hotter 120-140...
by dluder
Sun May 05, 2019 12:47 pm
Forum: s300 / SManager
Topic: afr change
Replies: 9
Views: 1208

afr change

Im hoping yall can look at my calibration and datalog to help with issue. My car was running great for the last few months, but since its gotten hotter out my afr has gone crazy. I first tuned it my ait was 90-120 and it ran great. Now im hitting 120-140 ait and afr is really lean at low load and ri...
by dluder
Sat Dec 29, 2018 9:33 pm
Forum: s300 / SManager
Topic: Low/high load ect fuel comp
Replies: 10
Views: 588

Re: Low/high load ect fuel comp

Thanks I'll post calibration tomorrow. Lol I'm having another issue now. When I'm trying to datalog my afr is reading and accurate on the graph but it's not showing up on the tape at all. WhIle driving it'll light up and move through fuel cells but it isnt recording the afr. Idk if I've turned somet...
by dluder
Wed Dec 19, 2018 11:31 am
Forum: s300 / SManager
Topic: Low/high load ect fuel comp
Replies: 10
Views: 588

Re: Low/high load ect fuel comp

I double checked there set according to the sheet. I was thinking it could be from weak battery. But as soon it's strated 14.2v so I don't think that's it. I wasn't having this issue with cRome so something I's different. Lol I'll keep investagating.
by dluder
Wed Dec 19, 2018 11:15 am
Forum: s300 / SManager
Topic: Low/high load ect fuel comp
Replies: 10
Views: 588

Re: Low/high load ect fuel comp

Thanks that's what I was thinking. I got bosch ev14 550cc. I set the dead times from the sheet they gave me I double check everything. Thanks for the help
by dluder
Fri Dec 14, 2018 4:08 pm
Forum: s300 / SManager
Topic: Low/high load ect fuel comp
Replies: 10
Views: 588

Re: Low/high load ect fuel comp

Yes I've adjusted ect comp. It does it worse at cold start 30-40° but it'll also do it at 200° start up just not as bad. Any time I restart no matter what the ect or iat is it'll lean out for a few minutes then it'll go away. The only thing I could think of is maybe my battery is weaker on start up ...
by dluder
Thu Dec 13, 2018 8:51 pm
Forum: s300 / SManager
Topic: Low/high load ect fuel comp
Replies: 10
Views: 588

Re: Low/high load ect fuel comp

I'm having issues lean issue at start up. It doesn't matter what temp I'm at it does the same thing. Setup is h22 pro1 11.1 comp 550cc injectors. It starts normal afr 13.5-14 but once it idles down past 1000rpm it goes really lean 15-17 afr. It does this for a couple of min before it goes 14. I know...
by dluder
Thu Nov 29, 2018 4:29 am
Forum: s300 / SManager
Topic: Low/high load ect fuel comp
Replies: 10
Views: 588

Low/high load ect fuel comp

New to hondata so I've got a bit of learning to do. What is considered low and high load. At what column does it switch between low and high.