Search found 21 matches

by Grigg1
Wed May 01, 2019 6:35 am
Forum: S300 Calibrations
Topic: H22 newbie calibration
Replies: 10
Views: 1298

Re: H22 newbie calibration

Ok ill back track the VTEC threshold to 6000rpm.

Yep, think the next step will be to get it dyno tuned.
by Grigg1
Tue Apr 30, 2019 1:01 pm
Forum: S300 Calibrations
Topic: H22 newbie calibration
Replies: 10
Views: 1298

Re: H22 newbie calibration

Skaterguy1986, WOW that worked a treat. its running so much better. I ran the brown analog- to the thermostat and a 0 offset seems perfect. great advise thanks :) I knocked the vtec down to 4000 from 5000. Had to also disable IAC and ELD (not sure why i have this ELD error) I also tried upload my da...
by Grigg1
Tue Apr 30, 2019 1:59 am
Forum: S300 Calibrations
Topic: H22 newbie calibration
Replies: 10
Views: 1298

Re: H22 newbie calibration

Thank you for your detailed reply skaterguy1986 :), very much appreciate that I have struggled with resolving the -1.5V offset. the wideband is common to the thermostat housing......... The wideband ground is connected to ECU GND jumper harness which is grounded to the chassis and thermostat housing...
by Grigg1
Mon Apr 29, 2019 11:57 am
Forum: S300 Calibrations
Topic: H22 newbie calibration
Replies: 10
Views: 1298

Re: H22 newbie calibration

Spunkster wrote:
Mon Apr 29, 2019 10:37 am
HAs this been properly tuned on the dyno?
Nope

This MAP is a result of me data logging on the street and adding/taking fuel etc.

Started out with H22 stock MAP.

Nearest dyno 4 hrs drive away that tunes hondata
by Grigg1
Sat Apr 27, 2019 1:51 am
Forum: S300 Calibrations
Topic: H22 newbie calibration
Replies: 10
Views: 1298

H22 newbie calibration

I have uploaded my calibration and a couple data logs as the car is not running great.

Does anyone have the time to take a quick look?

Setup:
Stock H22A2
SK2 IM
310 injectors
Lightened Fly Wheel
by Grigg1
Sat Apr 27, 2019 1:39 am
Forum: s300 / SManager
Topic: Setting idle speed and max rpm
Replies: 19
Views: 2378

Re: Setting idle speed and max rpm

Spunkster wrote:
Fri Apr 26, 2019 4:59 pm
Please describe the issue more clearly, as I do not understand.
Smanager-Parameters-Rev Limits-speed limiter

Under the above location there is a maximum rprm setting.

I have tried setting the rpm to something like 6000rpm to prove it works but it climbs way past this until i let off throttle
by Grigg1
Sat Apr 27, 2019 1:35 am
Forum: s300 / SManager
Topic: Setting idle speed and max rpm
Replies: 19
Views: 2378

Re: Setting idle speed and max rpm

Haha that makes sense for the idle issue then - i was under the impression Smanager could still control this idle rpm without the IAC, obviously not with your response.
by Grigg1
Fri Apr 26, 2019 1:10 pm
Forum: s300 / SManager
Topic: Setting idle speed and max rpm
Replies: 19
Views: 2378

Re: Setting idle speed and max rpm

Spunkster wrote:
Fri Apr 26, 2019 11:49 am
If it is rev limiting at your VTEC activation point, then it sounds like you may have an issue with the ground at the thermostat housing.
Its not rev limiting, ive tried setting the rpm to something like 6000rpm to prove it works but it climbs way past this until i let off
by Grigg1
Fri Apr 26, 2019 11:13 am
Forum: s300 / SManager
Topic: Setting idle speed and max rpm
Replies: 19
Views: 2378

Re: Setting idle speed and max rpm

Hello

Please see my data logs whilst the car was parked.
One is rpm increase and the other i believe is idle.

I have also added the latest calibration iam using.

Im very new to this so help much appreciated

Thanks in advance
by Grigg1
Mon Apr 22, 2019 2:57 pm
Forum: s300 / SManager
Topic: Setting idle speed and max rpm
Replies: 19
Views: 2378

Re: Setting idle speed and max rpm

Without the calibration and a Datalog showing the issue it is hard to say what might be causing an rev limit. Ok sure. Is anyone available to review my calibration + data log if I uploaded it somehow Secondly I have a voltage offset between between AFR Aem guage and s300. The gnd is good and runnin...
by Grigg1
Mon Apr 22, 2019 2:14 pm
Forum: s300 / SManager
Topic: Setting idle speed and max rpm
Replies: 19
Views: 2378

Re: Setting idle speed and max rpm

Yes you need the IACV for it to idle properly. Does the absence of IACV stop me from setting the max rpm limit? As this is the problem i am having aswell as setting the minimum idle speed, note both edit settings are found in SManager. Also the car idles well, when warm, idles slightly higher than ...
by Grigg1
Mon Apr 22, 2019 12:51 pm
Forum: s300 / SManager
Topic: Setting idle speed and max rpm
Replies: 19
Views: 2378

Re: Setting idle speed and max rpm

Grigg1 wrote:
Thu Apr 18, 2019 12:23 am
crluver123 wrote:
Sun Apr 14, 2019 4:19 pm
do you have an iacv hooked up and working correctly?
IACV removed due to space issues with SK2 IM and fire wall
Anyone?? Or is the summary that i need to somehow find space to hook up the IACV to be able to set idle rpm and nax rpm?
by Grigg1
Thu Apr 18, 2019 12:23 am
Forum: s300 / SManager
Topic: Setting idle speed and max rpm
Replies: 19
Views: 2378

Re: Setting idle speed and max rpm

crluver123 wrote:
Sun Apr 14, 2019 4:19 pm
do you have an iacv hooked up and working correctly?
IACV removed due to space issues with SK2 IM and fire wall
by Grigg1
Sun Apr 14, 2019 5:52 am
Forum: s300 / SManager
Topic: Setting idle speed and max rpm
Replies: 19
Views: 2378

Setting idle speed and max rpm

Can anyone please advise.

-I run s300v3 on my H22 ek, the minimum idle speed and max rpm parameters seem to have no effect when when adjusted in SManager.

Launch limiter RPM works fine when enabled.
by Grigg1
Thu Oct 11, 2018 11:33 am
Forum: s300 / SManager
Topic: S300 Fuel and oil pressure
Replies: 8
Views: 1300

Re: S300 Fuel and oil pressure

No you do not. I have been trying to run the analogue sensors into the s300 but with no luck. I have tried inputting a 1.5V reference voltage from a small battery. The analogue gnd was connected to the 0v of the 1.5V battery. I have set the conversion to raw data and tried inputting on Analog 0,1 a...