Search found 44 matches

by excaliburcombo
Tue Jul 07, 2020 2:28 pm
Forum: s300 / SManager
Topic: P72 JDM S300J V2 kept prompt error code 13,16 and 14
Replies: 6
Views: 1041

Re: P72 JDM S300J V2 kept prompt error code 13,16 and 14

Update for this issue found out the ECU micro processor unit goes bad.
by excaliburcombo
Thu May 14, 2020 5:31 am
Forum: s300 / SManager
Topic: P72 JDM S300J V2 kept prompt error code 13,16 and 14
Replies: 6
Views: 1041

Re: P72 JDM S300J V2 kept prompt error code 13,16 and 14

You have a JDM ECU and it does not have all the circuitry that a US ECU has. You will need to disable the errors in the calibration for codes 13 and 16. If you get an IAC error then there is either a problem with the idle controller, the wiring, or the ECU. Thanks. Will try to narrow down first. Be...
by excaliburcombo
Mon May 11, 2020 4:46 am
Forum: s300 / SManager
Topic: P72 JDM S300J V2 kept prompt error code 13,16 and 14
Replies: 6
Views: 1041

P72 JDM S300J V2 kept prompt error code 13,16 and 14

Hi hondata Need advice my car suddenly prompt error code today. Before this (latest last 2 day) car run just fine with no issue. Off engine and turn on switch the check light blink (error 13) without short the brown connector. Upon check from SManager found it got 3 error code. 13-Baro 16-INJ 14-IAC...
by excaliburcombo
Thu May 05, 2016 5:26 pm
Forum: s300 / SManager
Topic: TPS Signal dropping
Replies: 7
Views: 2377

Re: TPS Signal dropping

Are you using converter hardness? Last time i having this TPS erratic reading due to converter hardness.
by excaliburcombo
Sun Jan 31, 2016 1:43 pm
Forum: s300 / SManager
Topic: Bosh lsu 4.2 o2 sensor direct wired to the ecu
Replies: 6
Views: 2873

Re: Bosh lsu 4.2 o2 sensor direct wired to the ecu

cannot.because ECU didn't have wideband controller per hondata said above post bro. what is you try to accomplish?
by excaliburcombo
Sun Aug 30, 2015 6:29 am
Forum: S300 Calibrations
Topic: HELP WITH MY B20V CAL PLEASE!!!
Replies: 15
Views: 4282

Re: HELP WITH MY B20V CAL PLEASE!!!

You might need to adjust voltage offset at close loop advance parameter to match with gauge. Where's the ground AEM goes to?
by excaliburcombo
Sun Aug 30, 2015 5:55 am
Forum: S300 Calibrations
Topic: HELP WITH MY B20V CAL PLEASE!!!
Replies: 15
Views: 4282

Re: HELP WITH MY B20V CAL PLEASE!!!

IMO maybe your AEM wideband sensor goes bad. I can see your O2 voltage goes 0v when decelerate and 0.9v/1v when your accelerate but you told your AEM gauge still showing same AFR value (10).
by excaliburcombo
Sun Aug 30, 2015 5:22 am
Forum: S300 Calibrations
Topic: HELP WITH MY B20V CAL PLEASE!!!
Replies: 15
Views: 4282

Re: HELP WITH MY B20V CAL PLEASE!!!

your ELD aka wideband input voltage not moving at all. You might need to re check back. Have you cut out R136 & R138?
by excaliburcombo
Sat Aug 08, 2015 5:46 pm
Forum: s300 / SManager
Topic: Ltft seem to be stuck how to reset the ltft
Replies: 5
Views: 2375

Re: Ltft seem to be stuck how to reset the ltft

this always cause by bad O2 sensor. please swap/change and retry.
by excaliburcombo
Sat Jul 04, 2015 4:22 pm
Forum: s300 / SManager
Topic: Hot start idle low
Replies: 8
Views: 2262

Re: Hot start idle low

yes. i already adjust idle speed according what you mention.
by excaliburcombo
Sun Jun 07, 2015 3:42 pm
Forum: s300 / SManager
Topic: Hot start idle low
Replies: 8
Views: 2262

Re: Hot start idle low

I'm just notice my ignition during low idle at -4. Does this tell my engine still not started?
by excaliburcombo
Fri Jun 05, 2015 5:08 am
Forum: s300 / SManager
Topic: B18C5 N/A Calibration Suggestions - Issues
Replies: 4
Views: 1140

Re: B18C5 N/A Calibration Suggestions - Issues

If hard to hot start try to subtract cranking fuel trim(10%-30).
by excaliburcombo
Thu Jun 04, 2015 4:09 am
Forum: s300 / SManager
Topic: B18C5 N/A Calibration Suggestions - Issues
Replies: 4
Views: 1140

Re: B18C5 N/A Calibration Suggestions - Issues

have you try add/subtract under fuel trim parameter at cranking fuel trim. Also try to get datalog while issue occurs.
by excaliburcombo
Sat May 30, 2015 8:42 pm
Forum: S300 Calibrations
Topic: BETTER GSR Tune - Dyno Tuned - 187whp
Replies: 23
Views: 22169

Re: BETTER GSR Tune - Dyno Tuned - 187whp

keto06 notice on your calibration the post start fuel adjustment is set to 15%. Can you explain on why you add 15%. Thanks.