Search found 15 matches

by b16itb
Tue Aug 01, 2017 8:35 am
Forum: Hondata Mobile
Topic: Heads up Display (HUD)
Replies: 0
Views: 1525

Heads up Display (HUD)

Would be very nice to have a HUD option.

Like this:
https://www.youtube.com/watch?v=cPRObrQHuoM
by b16itb
Mon Jul 31, 2017 4:15 pm
Forum: s300 / SManager
Topic: Smanager V2.5.5 flex fuel bug ?
Replies: 2
Views: 693

Re: Smanager V2.5.5 flex fuel bug ?

That table is only used for an analog ethanol content input. If you are using a digital ethanol sensor, then the sensor outputs a PWM signal that is converted directly into ethanol % Now I realize that was a dumb question.. it says "analog" on that table. Sorry. Tomorrow I´m going full E100. Thanks...
by b16itb
Sun Jul 30, 2017 4:23 pm
Forum: s300 / SManager
Topic: SManager software requests
Replies: 308
Views: 106310

Re: SManager software requests

I would like to add another request for rolling antilag. I have a few customers that are getting into the roll racing events and being able to set a ignition retard and rpm limit based on just the brake switch input would be awesome. Currently I have it setup just on the launch control settings but...
by b16itb
Sun Jul 30, 2017 7:14 am
Forum: s300 / SManager
Topic: Smanager V2.5.5 flex fuel bug ?
Replies: 2
Views: 693

Smanager V2.5.5 flex fuel bug ?

Hello. I started using the flex fuel option with the GM sensor on my S300 v3 using the Digital AN0. Sensor works great. But I can´t change the Smanager to see more than E85. the option is locked. Here were I live we have E100 on fuel pumps, so I need to be able to ajust to 100% of ethanol. How is po...
by b16itb
Sat Aug 09, 2014 9:40 pm
Forum: K-Pro / KManager
Topic: KPro / KManager requests
Replies: 121
Views: 47136

Re: KPro / KManager requests

Closed loop for external wideband would be nice!!
by b16itb
Mon Jun 23, 2014 12:02 pm
Forum: K-Pro / KManager
Topic: lambda overlay not working with external wideband
Replies: 2
Views: 1246

Re: lambda overlay not working with external wideband

did nothing. and now it´s working...

well.. good.
by b16itb
Sat Jun 21, 2014 5:04 pm
Forum: K-Pro / KManager
Topic: lambda overlay not working with external wideband
Replies: 2
Views: 1246

lambda overlay not working with external wideband

I just installed a external wideband, using ELD input. It´s working fine. The display and the sensor list works perfect. Shows the lambda values just fine.

But it the lambda overlay is not working.
hondata3.jpg
hondata3.jpg (52.62 KiB) Viewed 892 times
hondata1.jpg
hondata1.jpg (73.03 KiB) Viewed 892 times
hondata2.jpg
hondata2.jpg (67.89 KiB) Viewed 892 times
hondata4.jpg
hondata4.jpg (60.21 KiB) Viewed 892 times
by b16itb
Wed May 07, 2014 6:52 pm
Forum: K-Pro / KManager
Topic: KPro / KManager requests
Replies: 121
Views: 47136

Re: KPro / KManager requests

second set of injectors !!!!
by b16itb
Wed May 07, 2014 6:06 am
Forum: K-Pro / KManager
Topic: Injector phase with ITB
Replies: 5
Views: 1384

Re: Injector phase with ITB

Changing the phase value will shift the entire injector event. The duration is unchanged. eg if you go from 400 to 380 degrees, the injector opens 20 degrees sooner and also closes 20 degrees sooner. As far as tuning it's trial and error. Try standard, then advanced, then retarded, and see what wor...
by b16itb
Wed Apr 30, 2014 7:57 pm
Forum: K-Pro / KManager
Topic: Injector phase with ITB
Replies: 5
Views: 1384

Re: Injector phase with ITB

Changing the phase value will shift the entire injector event. The duration is unchanged. eg if you go from 400 to 380 degrees, the injector opens 20 degrees sooner and also closes 20 degrees sooner. As far as tuning it's trial and error. Try standard, then advanced, then retarded, and see what wor...
by b16itb
Fri Apr 25, 2014 1:23 pm
Forum: K-Pro / KManager
Topic: Injector phase with ITB
Replies: 5
Views: 1384

Re: Injector phase with ITB

All you can do is try to change it and see what effect it has. Thanks for replying. Sorry for my english. The manual says that in kpro the 383º is the END of the injector event. But It´s not clear. If I change to e.g. 403º, the ending will change according to the manual, but it necessary the START ...
by b16itb
Thu Apr 24, 2014 6:21 pm
Forum: K-Pro / KManager
Topic: Injector phase with ITB
Replies: 5
Views: 1384

Injector phase with ITB

Hi! I´m tuning a K20 with ITB. It´s pretty well tuned. But I fell like it´s has a gap between pressing the throttle (fast) and engine response. The injectors on ITB are a few inches away from original injector location. So I was wondering if it need to change the injector phase. Right now is set sto...
by b16itb
Wed Apr 23, 2014 10:55 am
Forum: K-Pro / KManager
Topic: Dropping Alternator Charge Voltage - ELD Enable/Disable
Replies: 26
Views: 33670

Re: Dropping Alternator Charge Voltage - ELD Enable/Disable

I used to have similar problem. Voltage sometimes was variating from 14 to 12v. All the lights and the fuel pump were wierd.

I just cut the ALT-C (B18). Problem solved.
by b16itb
Wed Apr 23, 2014 10:35 am
Forum: K-Pro / KManager
Topic: KPro / KManager requests
Replies: 121
Views: 47136

Re: KPro / KManager requests

Throttle fuel tip in!!! It´s really usefull with ITB
by b16itb
Fri Aug 16, 2013 9:27 pm
Forum: s300 / SManager
Topic: SManager V2.2.7 (beta)
Replies: 61
Views: 35154

Re: SManager V2.2.7 (beta)

EDIT: The problem was the TPS. I just recalibrated and it solved the issue.