Search found 17943 matches

by Spunkster
Thu Dec 12, 2019 2:54 pm
Forum: FlashPro Calibrations
Topic: 2020 civic si driving different between lane assist switch on and off.
Replies: 1
Views: 27

Re: 2020 civic si driving different between lane assist switch on and off.

Can you post your calibration as well as datalogs showing these symptoms?
by Spunkster
Thu Dec 12, 2019 11:59 am
Forum: s300 / SManager
Topic: Best wideband
Replies: 4
Views: 24

Re: Best wideband

Any of the PLX widebands are good.
by Spunkster
Thu Dec 12, 2019 10:08 am
Forum: s300 / SManager
Topic: Best wideband
Replies: 4
Views: 24

Re: Best wideband

I would recommend any of the PLX Devices widebands.
by Spunkster
Thu Dec 12, 2019 10:01 am
Forum: K-Pro / KManager
Topic: AUDM K20A2 basemaps
Replies: 1
Views: 16

Re: AUDM K20A2 basemaps

Have you discussed this issue with your tuner?

It could be any number of things, and since you have not described the issue in any details its hard to speculate on what the issue could be.
by Spunkster
Wed Dec 11, 2019 5:31 pm
Forum: Accord 2008+ FlashPro
Topic: Cruise Control not working 3.4.8.0
Replies: 1
Views: 27

Re: Cruise Control not working 3.4.8.0

We are looking into this.
by Spunkster
Wed Dec 11, 2019 2:24 pm
Forum: K-Pro / KManager
Topic: KManager Datalog Table Issue
Replies: 4
Views: 30

Re: KManager Datalog Table Issue

The datalog you have provided is working as it should. Make sure you go to the Options menu and that tables follow Cam Angle and tables follow VTEC are checked.
by Spunkster
Wed Dec 11, 2019 10:58 am
Forum: K-Pro / KManager
Topic: KManager Datalog Table Issue
Replies: 4
Views: 30

Re: KManager Datalog Table Issue

Post your calibration and a datalog showing the issue.
by Spunkster
Wed Dec 11, 2019 10:53 am
Forum: K-Pro / KManager
Topic: Intermittent red light when start
Replies: 7
Views: 58

Re: Intermittent red light when start

A2+ and A4-
by Spunkster
Tue Dec 10, 2019 1:11 pm
Forum: K-Pro / KManager
Topic: Plx dm6 to prb kpro v4 ep3
Replies: 4
Views: 44

Re: Plx dm6 to prb kpro v4 ep3

You will have to wire the wideband signal into the analog input on the K-Pro board and then configure the analog input settings for your wideband. Then go to the closed loop settings and select the option to run on an external wideband.
by Spunkster
Tue Dec 10, 2019 1:06 pm
Forum: K-Pro / KManager
Topic: which breaks my lambda sensor every month
Replies: 10
Views: 56

Re: which breaks my lambda sensor every month

I would recommend contacting CPL Racing about the wiring for this as they are the most familiar with this type of conversion.
by Spunkster
Tue Dec 10, 2019 12:06 pm
Forum: K-Pro / KManager
Topic: which breaks my lambda sensor every month
Replies: 10
Views: 56

Re: which breaks my lambda sensor every month

This sounds like the reason it is damaging sensors.
by Spunkster
Tue Dec 10, 2019 12:05 pm
Forum: K-Pro / KManager
Topic: Intermittent red light when start
Replies: 7
Views: 58

Re: Intermittent red light when start

You should use a multimeter at the ECU to check the voltage when cranking.
by Spunkster
Tue Dec 10, 2019 11:28 am
Forum: K-Pro / KManager
Topic: which breaks my lambda sensor every month
Replies: 10
Views: 56

Re: which breaks my lambda sensor every month

Have you rewired this for use with a wideband?
by Spunkster
Tue Dec 10, 2019 10:43 am
Forum: K-Pro / KManager
Topic: which breaks my lambda sensor every month
Replies: 10
Views: 56

Re: which breaks my lambda sensor every month

The stock ECU uses a narrowband sensor, and a PRB uses a wideband.
by Spunkster
Tue Dec 10, 2019 10:05 am
Forum: s300 / SManager
Topic: S300 intermittent issue
Replies: 7
Views: 82

Re: S300 intermittent issue

That sounds very likely.